Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Host-Only funtioniert nicht

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 27.02.2008, 08:46

Host-Only funtioniert nicht

Beitragvon Grrr » 27.02.2008, 09:14

Hallo Zusammen,

um es vorweg zu nehmen, ich bin alles andere als ein Profi wenn es um VM und Netzwerke geht.
Aber zum Anliegen: Ich möchte zwischen Host und Guest per Host-only Daten austauschen.
Host ist ein Win2000 SP4, Guest ein Win XP SP2. Abgespielt wird das Ganze durch den VMware Player 2.0.2 58924. Die virtuele Maschine wurde mit dem VMXWizard erstellt und zeigt an sich keine Auffälligkeiten. Problem ist jedoch, dass mittels Windows-Verzeichnisfreigabe zugängig gemachte Ordner nicht vom Host bzw. Guest "gesehen" werden (z.B. in der Netzwerkumgebung). Ich habe nach einigen holprigen Versuchen die Sache soweit bekommen, dass gegenseitiges anpingen erfolgreich verläuft, aber das war es auch schon. Im Netzwerkadapter VMnet1 ist eine feste IP hinterlegt (192.168.174.130, Subnetzmaske 255.255.254.0), die virt. Maschine läuft unter der festen IP 192.168.174.128, Subnetz 255.255.254.0. Wenn DHCP verwendet wurde, war gar kein Kontakt möglich. Der Guest hat dabei zwar eine IP zugewisen bekommen, der Host jedoch nicht.
Ach ja, Bridge-> Internet funktioniert soweit einwandfrei. Und Firewalls wurden korrekt konfiguriert bzw. zum testen habe ich diese auch komplett abgestellt.
Hat jemand eine Idee, woran es hier hapern könnte? Ich konnte leider bisher nirgends etwas hilfreiches zu einem solchen Fall finden (Selbst Die Doku sagt zu dem ganzen Thema nicht wirklich viel).
Danke im Voraus

Grüße

Grrr

Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste