Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vm auf notebook langsam über remote schnell [gelöst]

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 20
Registriert: 22.11.2005, 11:29

vm auf notebook langsam über remote schnell [gelöst]

Beitragvon ip_dlg » 10.01.2008, 10:29

hallo,

habe nach ca. 100 installation auf pcs und notebooks mal ein ganz eigenartiges problem:

habe hier ein amilo pro ef6 notebook mit folgender hardwareausstattung:

Prozessor: 1,7x Celeron
Speicher: 768 MB
Festplatte: ca. 70 GB
Grafik: Intel 810... (shared memory)
lan, usb, wlan, ...

darauf ist meine standard-debianinstallation inkl. vmplayer 2.x (neuester) installiert.
die debian installation läuft flüssig, 3D, sound, wlan, lan und usb gehen problemlos.

starte ich nun meine Win2000Pro VM (ich habe eine lizenz) passiert folgendes:
- das system braucht ca. 7 Min zum starten.
- das ganze ist sowas von träge
- versenden von emails bricht regelmässig ab wegen timeout-fehlern.
- über arbeitsplatz/eigenschaften zeigt das system aber weiterhin 1,7 ghz an.

für fernwartungszwecke über schmalband (modem,gprs) habe ich freenx-server installiert.
greife ich nun über diesen (eigener xserver, mit virtueller grafikkarte) auf meinen rechner zu und starte meine vm passiert folgendes:
- das system braucht etwa 1 Min. zum start.
- alles läuft ansprechend flüssig
- es lassen sich problemlos auch 10 mb emails verschicken.

bisheriger ansatz:
- vmware-config aufgerufen. -> keine änderung
- die neuesten vmwaretools sind installiert -> keine änderung
- ich habe den grafiktreiber im debian von i810 auf vesa umgestellt und framebuffer
deaktiviert. -> keine änderung

mir fehlt ein weiterer lösungsansatz.
- ich vermute das problem irgendwo bei den grafiktreibern bzw. der grafikkarte,
da ich bei verwendung von freenx ja keine grafikkarte verwende.
- das system läuft ja ansonsten super.

weiss mir jemand sinnvollen rat.
mfg
ip_dlg

Member
Beiträge: 20
Registriert: 22.11.2005, 11:29

Beitragvon ip_dlg » 14.01.2008, 04:47

also nach ewigen suchen,

habe ich eine lösung gefunden.

simpel und einfach:
anscheinend vertragen sich vmware und das apci/apic nicht richtig

folgender eintrag in /etc/init.d/vmware bringt die vmware zum laufen:

Code: Alles auswählen

    start)

    .
    .
    .

    ############# Setting cstate parameter #############
    echo 1 > /sys/module/processor/parameters/max_cstate
    ####################################################
    echo 'Starting VMware services:'
    exitcode='0'
    .
    .
    .


ist auch nicht auf meinem mist gewachsen sondern habe ich von:
http://communities.vmware.com/message/775693

ich hoffe damit können auch auf anderen installationen performanceprobleme gelöst werden.

mfg
ip_dlg


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast