Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Virtuelles System startet nicht

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 15.12.2007, 02:11

Virtuelles System startet nicht

Beitragvon Bennyaa » 15.12.2007, 02:18

Hi Leute, habe ein Problem. Habe mir so eben ein virtuelles System im Netz erstellt und wollte es über den VM Player hochfahren lassen, leider versucht er irgendwie über das netzwerk hoch zu fahren oder o und schreibt mir dann nur, dass er keinSystem finden kann, woran kann das denn liegen?

Danke Jungs und Mädels


Gruß Benny

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 15.12.2007, 10:28

Hi,
Du hast also auf einer Seite wie easyVMX Dir eine VMX-Datei erstellt und dazu passend eine leere virtuelle Disk (Endung vmdk)?
Logisch geht dann nix, auf der leeren Disk ist doch kein OS.
Starte die virtuelle Maschine und klick zügig ins Fenster der VM. Dann sofort ESC drücken und Du kommst ins BIOS-Menü der VM. Da dann auf CDROM als Bootmedium umschalten und ein OS in der VM installieren.
Du wirst einigemale probieren müssen mit dem Umstellen. Der Player bootet sehr rasch und die Zeit um ESC zu drücken ist kurz. Nicht aufgeben, ich werde dabei auch immer ganz hecktisch, weil das so "toll" gemacht ist.
Martin

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 15.12.2007, 15:14

Ohne Infos kann man absolut gar nichts sagen. Es helfen nur konkrete Infos, keine blumigen Umschreibungen.

Hier mal ein paar Hilfen zum Player:

http://www.linuxforen.de/forums/showpos ... stcount=12

Profi
Beiträge: 618
Registriert: 06.03.2005, 10:34

Beitragvon franzkat » 15.12.2007, 16:23

Du wirst einigemale probieren müssen mit dem Umstellen. Der Player bootet sehr rasch und die Zeit um ESC zu drücken ist kurz. Nicht aufgeben, ich werde dabei auch immer ganz hecktisch, weil das so "toll" gemacht ist.


Das läßt sich ja auch ergonomisch vernünftig regeln :

Zumindestens ab 6.0.1

Eintrag in der vmx-Datei :

bios.bootDelay = "5000"

Um 5 Sekunden "Reaktionszeit" zu haben.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste