Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Windows 2000 Host und kein Netzwerk bei Bridge

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 14.12.2007, 13:06

Windows 2000 Host und kein Netzwerk bei Bridge

Beitragvon blueSCREEN » 14.12.2007, 13:41

Hallo,
dies ist mein erster Post in diesem guten Forum, sonst war ich nur Leser und möchte hiermit alle Begrüßen.

Ich habe ein Problem in unserer Schule wo der VMWare Player 2.0.2 mit Bridge auf Windows 2000 SP4 installiert ist. Die Computer sind alle gleich konfiguriert und überall wurde mit den gleichen Einstellungen der VMWare Player installiert.

Das Problem besteht darin, dass bei einem Teil der Windows 2000 Maschinen die Gast-Systeme (Ubuntu Server 7.10) keinen Zugriff auf das Netzwerk haben.
Ein Ping ist von Ubuntu Server auf die IP des Windows-Host-Computers möglich, aber z. B. auf den Nachbar-Computer nicht. An der Netzwerkkonfiguration kann es nicht liegen, weil eine Test-Ubuntu-Server-VM auf einem Rechner funktioniert, auf einem anderen wiederum nicht. Auf den Hosts selbst funktioniert alles wie gewohnt.

Ich vermute daher, dass ein Problem mit der VMWare Bridge besteht. In jedem der 24 Computer ist eine Netzwerkkarte eingebaut, unter den Eigenschaften der Karte ist das VMWare Bridge Protokoll aufgeführt und ausgewählt. Die virtuellen Netzwerkkarten VMnet1 und VMnet8 sind auch vorhanden. Eine Firewall ist nicht installiert.

Mit vmnetcfg.exe habe ich auch schon das "Automatic Bridging" ausgeschaltet und die Netzwerkarte zu VMnet0 fest zugewiesen aber ohne Erfolg.

Ich weiß nicht weiter und daher wäre es schön, wenn noch jemand eine Idee zur Lösung meines Problems hätte.

Member
Beiträge: 2
Registriert: 14.12.2007, 13:06

Beitragvon blueSCREEN » 15.12.2007, 01:29

Tja, manchmal sieht man den Wald vor lauter Bäumen nicht. Hab den Fehler gefunden!
Ich hab den Schülern eine fertige VM ohne System zur Verfügung gestellt und dadurch kam es teilweise zu Doppelungen bei den MAC-Adressen.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste