Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMs laufen nur im VmServer nicht im Player

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 39
Registriert: 09.10.2006, 15:27

VMs laufen nur im VmServer nicht im Player

Beitragvon gerz » 08.11.2007, 20:47

Hallo zusammen!

Meine VMs (ubuntu710, erstellt im VmServer und eine BA) laufen nur im VmServer-1.04 problemlos, nicht aber im Player2.x
Im Player gibt es nach kurzem Start einen schwarzen Schirm....
Außerdem ist die ubuntu-VM im Server ziemlich langsam. Die Platte ist als SCSI-Platte angelegt. DMA läßt sich mit hdparm nicht einschalten.
Wirtsystem: XP

Hat jemand eine Idee?

Grüße
Gerhard

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 08.11.2007, 21:43

Hi,
poste mal die vmx-Datei.
Ist irgendwas besonderes in Benutzung? Cluster?
Martin

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 08.11.2007, 22:29

DMA ist für IDE Beschleunigung. SCSI braucht und kann sowas nicht.

Sag vor allem mal was zur Hardware. Und wie angefordert die vmx-Dateien.

Member
Beiträge: 39
Registriert: 09.10.2006, 15:27

Beitragvon gerz » 09.11.2007, 00:28

Hier ist die vmx für die ubuntu710-VM:

#!/usr/bin/vmware
config.version = "8"
virtualHW.version = "4"
scsi0.present = "TRUE"
scsi0.virtualDev = "lsilogic"
memsize = "224"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "disk.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
floppy0.fileName = "A:"
Ethernet0.present = "TRUE"
displayName = "ubuntu710"
guestOS = "ubuntu"
priority.grabbed = "normal"
priority.ungrabbed = "normal"

ide0:0.present = "TRUE"
ide0:0.fileName = "H:"
ide0:0.deviceType = "cdrom-raw"
ide1:0.autodetect = "TRUE"
floppy0.present = "FALSE"

scsi0:0.redo = ""
ethernet0.addressType = "generated"
uuid.location = "56 4d f8 24 90 98 54 ff-99 f6 83 58 53 3f 89 d1"
uuid.bios = "56 4d f8 24 90 98 54 ff-99 f6 83 58 53 3f 89 d1"
ethernet0.generatedAddress = "00:0c:29:3f:89:d1"
ethernet0.generatedAddressOffset = "0"

ide0:0.startConnected = "TRUE"

ide0:0.autodetect = "FALSE"

ethernet0.connectionType = "bridged"

usb.present = "TRUE"

tools.syncTime = "TRUE"

usb.autoConnect.device0 = ""

sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"

sound.virtualDev = "es1371"



workingDir = ""

extendedConfigFile = "ubuntu710.vmxf"
virtualHW.productCompatibility = "hosted"
tools.upgrade.policy = "manual"

isolation.tools.hgfs.disable = "TRUE"


Grüße
Gerhard


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast