Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

automatischen Suspend verhindern

VMware auf dem MAC

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 12.09.2015, 09:17

automatischen Suspend verhindern

Beitragvon Christian Stüben » 12.09.2015, 09:40

Hallo allerseits,
für eine Virenchecklauf müsste ich eine Fusion-Sitzung über Nacht laufen lassen.

Aaaaber ... nach geschätzt 30 Minuten ohne Mausbewegung und gedrückten Tasten wird die VMWare-Sitzung gnadenlos pausiert und auf Platte zwischengespeichert.

Mit welchem Parameter in der vmx-Datei kann ich die Zwangspause verhindern oder um zumindest 12 bis 24 Stunden verhindern?

OSX 10.10.5, Fusion 8.0.0, Win 7 (demnächst 10) als Gastsystem.

Danke im Voraus!

mfg Christian

Experte
Beiträge: 1306
Registriert: 04.10.2011, 14:06

Beitragvon JustMe » 13.09.2015, 10:55

So ganz verstehe ich die Problembeschreibung noch nicht; vielleicht, weil ich selbst keinen Mac betreibe.

Aber:
Was genau geht in den Suspend?
Woran machst Du fest, dass Fusion als Hypervisor hier irgendetwas ausloesen wuerde?

Ich tippe mal, dass sich das Windows selbst schlafen legt. Dann kannst Du in dessen Energieoptionen (Systemsteuerung) einfach den automatischen Schlafmodus deaktivieren (Energiesparmodus nach: -> Niemals).

Member
Beiträge: 2
Registriert: 12.09.2015, 09:17

Beitragvon Christian Stüben » 13.09.2015, 11:18

JustMe hat geschrieben:Ich tippe mal, dass sich das Windows selbst schlafen legt. Dann kannst Du in dessen Energieoptionen (Systemsteuerung) einfach den automatischen Schlafmodus deaktivieren (Energiesparmodus nach: -> Niemals).


nein, Windows ist es nicht. Fusion selber schreibt die gestartete Sitzung komplett auf Platte, und legt sie "schlafen". Der Speicher wird freigemacht.

Die Sitzung kann dann mittels Starten in genau demselben Status neugestartet werden in dem die Sitzung vor dem Suspend war. gestartete Programme, Fenster, etc.

Problem ist inzwischen gelöst, habe es selber nach langem, langem googeln gefunden.

Einfach ein
suspend.disable = "TRUE"
in die vmx-Datei und feddich ist die Laube.

mfg Chris


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast