Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Maschine von Fusion 6 lässt sich nicht starten auf 7.

VMware auf dem MAC

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 06.10.2014, 17:06

Maschine von Fusion 6 lässt sich nicht starten auf 7.

Beitragvon Zibbo » 06.10.2014, 18:59

Ich habe auf yosemite die fusion 7 installiert. Vorher hatte ich auf maverick fusion 6.
ich habe virtuelle maschinen in pause abgespeichert, also nicht runtergefahren.
Fusion 7 hat sie auch gefunden öffnet sie aber nicht sondern es kommt ein fehler
"Fehler beim wiederherstellen des status der virt. Maschine aus der datei ,users/webmaster/documents/virtualMachines.localized/windows xp professional.vmwarevm/windows xp professional-snapshot20.vmsn"
Verwerfen oder abrechen

Beides hilft mir nicht.
Aber eine neue aus der maschine lässt sich öffnen und speichern. Ist ja alles, also die eine datei, im ordner dokumente im ordner virtuelle maschinen gespeichert.

Was für einen fehler muss ich den beheben??

Benutzeravatar
King of the Hill
Beiträge: 12156
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 08.10.2014, 11:59

Der gleichzeitige Wechsel von OS und Virtualisierungsprodukt ist bei lediglich angehaltener VM sehr ungünstig. Je nach Host-OS stehen unter Umständen neue CPU-Features wie beispielsweise AVX ab Win7-SP1 zur Verfügung, die vorher nicht beachtet werden mußten und die das Virtualisierungsprodukt daher aus Unkenntnis dessen Existenz ebenfalls nicht beachtet hat.
Wenn Fusion6 auch unter Yosemite laufen sollte, würde ich Fusion7 deinstallieren und die VM dann vollständig runterfahren. Das erneute Update auf Fusion7 wird dann keine Probleme mehr machen. Oder leg ein Backup des VM-Ordners an und lösch den Snapshot danach in Fusion. WinXP sollte dann zumindest die aktuelle Datenträgerbasis haben und nur bisher ungespeicherte Daten im vRAM wären verloren. XP sollte dann eine Datenträgerprüfung anstossen und danach normal hochfahren.

Alternativ clone die vDISK mit dem "vmware-vdiskmanager" im Terminal. Dabei verlierst du dann allerdings sämtliche Snapshots. Wieviele Snapshots hast du eigentlich im VM-Ordner?

Member
Beiträge: 3
Registriert: 06.10.2014, 17:06

Beitragvon Zibbo » 08.10.2014, 21:48

Ne, fusion 6 läuft nicht auf yosemite :?
Sonst hätt ich nicht gewechselt :D

Benutzeravatar
King of the Hill
Beiträge: 12156
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 08.10.2014, 22:02

Wie aktuell bzw wie groß ist der letzte Snapshot?

Member
Beiträge: 3
Registriert: 06.10.2014, 17:06

Beitragvon Zibbo » 09.10.2014, 11:29

was meinst du mit aktuell? ist ein xp drauf. habe dies vor circa 2 Jahren erstellt, diesen snapshot. mit Fusion 6.
Wie gross kann ich nicht sagen. wo steht das. ist eigentlich gleich der erste oben. die dadrunter sind wertlos. der ist um die 42GB

Benutzeravatar
Moderator
Beiträge: 14664
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 10.10.2014, 14:39

In dem bundle der VM muss die vmss Datei gelöscht werden.
Eventuell muss auch die vmx editiert werden.
Dann startet die VM auch wieder

Benutzeravatar
King of the Hill
Beiträge: 12156
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 13.10.2014, 11:50

Snapshots sind kein Backup. Es macht also absolut keinen Sinn, irgendwelche Snapshots dauerhaft zu behalten. Auf lange Sicht gesehen wird eine VM dadurch sogar anfälliger für Datenverluste, da die VM auch nur startet, solange die Snapshot-Kette intakt ist. Ich würde, nachdem die VM wieder startet, dir daher empfehlen, die Snapshots in VMware-Sprache zu löschen.


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast