Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

P2V von Windows 2003 Server - ohne teures P2V Tool

P2V, V2V

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

P2V von Windows 2003 Server - ohne teures P2V Tool

Beitragvon devzero » 08.12.2005, 23:43

Hallo zusammen,

bin noch ein wenig "Newbie" was P2V angeht.

Bislang habe ich erfolgreich NT4 und Linux Systeme P2V't - soweit ohne grössere Probleme.

Nun habe ich mich mal an einen Windows 2003 Server herangewagt.

- Images gezogen (mit Drivesnapshot)
- W2k3 VM erzeugt (mit virtueller IDE Platte)
- W2k3 virtuelle Platte temp. unter einer W2k Professional VM eingebunden.
- W2k Professional gebootet und die Images auf die W2k3 Platte gebügelt
- W2k3 VM in eine DOS Bootdiskette gebootet und fdisk /mbr gemacht und 1. Partition aktiv markiert.
- W2k3 - erster richtiger Bootversuch - es erscheint kurz der schwarze Win2k Bootscreen (mit dem Windows Logo und dem Progress-Balken) und dann resettet sich das Ding permament - und es geht wieder von vorne los....

Ok - war insgesamt ein wenig blauäugig - aber so lernt man. :)

Also -Impfen des Echtsystems schied aus. Ist mir zu gefährlich. Wenn da was schiefläuft werd ich geköpft....

Von daher würde ich jetzt gern Schritt für Schritt weitermachen - alles manuell und step by step. Vielleicht lern ich dabei noch ein wenig über Windows internas - bin eher Unix/Linux lastiger....

Wäre daher nett, wenn mich jemand ans Händchen nehmen könnte bzw. Tips für mich parat hat.

Wo z.B. kann ich unter Windows frühe Phasen des Bootens mitkontrollieren, um sehen zu können, was genau hier schiefläuft ?

Und wie bekomme ich von Win2k Professional die Registry von dem Win2k3 geöffnet? Den System-Registry-Hive von dort zu laden schlägt fehl. Gibts einen "Third Party" Registry Editor, der Sowas kann, oder brauch ich jetzt ne >Win2k VM, um eine Win2k3 Registry zu manipulieren ? Das "Impfen" müsste man ja auch "offline" hinbekommen, oder?

Wäre supernett, wenn jemand mit ein wenig mehr Erfahrung mich hier ein wenig ans "Händchen" nehmen kann.

Grüsse
Roland

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

Beitragvon devzero » 09.12.2005, 00:47

ok - erstes problem gelöst.

statt von win2k von einer part pe gebootet und die boot.ini auf /sos geändert - "damit man ma was sieht".

gut - zunächst erscheint eine liste der geladenen treiber, dann wird die unterste zeile mehrfach mit treibermessages überschrieben und dann meldet sich ein multiprozessor-kernel auf einem grauen screen - und dann gibts bluescreen.

wenn ich nochmal überlege - jau - das echtsystem ist ein P4 mit aktivem HT - also Multiprozessor-Kernel.

Also Kernel tauschen - oder ?
Mal graben, ob ich hier was finde.....

Grüsse
Roland

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

Beitragvon devzero » 09.12.2005, 02:31

ojemine - multiprozessor nach uniprozessor downgrade in windows 2003
im vmware forum von "geht nicht" über "ganz einfach" bis "unsupported" alles dabei.

mal wieder der beweis, dass das leben so einfach sein könnte.

komisch - unter linux ist sowas alles kein akt...

grüsse
roland

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.12.2005, 15:42

Hi Roland
Hast du ein Referenzsystem zur Hand?
Also ein 2k3 mit Kernel fuer eine CPU und gleichem Servicepacklevel?

Was hast du fuer eine bluescreen-meldung?
IDE oder SCSI?

Ulli

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

Beitragvon devzero » 10.12.2005, 02:44

Hi Uli !

Nein - leider nicht - aber ich denke es wird mir nichts übrigbleiben, mal eines zu erstellen.

>Was hast du fuer eine bluescreen-meldung?
>IDE oder SCSI?
weder noch. hab nen video von gemacht (weil den bluescreen sieht man nu so kurz, da bekommt man nichtmal nen screenshot von gemacht)

ich capture da mal die meldung raus und poste das hier noch

Grüsse
Roland

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.12.2005, 22:30

Hi
stell doch auch mal per BartPE den automatischen Reboot nach bluescreen ab

Ulli

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

Beitragvon devzero » 13.12.2005, 00:47

hi uli!

guter tip - danke!

die informationen die ich dazu im netz finde sind etwas wiedesprüchlich

ist folgendes eine methode, die auch mit windows 2003 funktioniert ?

http://www.windowsnetworking.com/kbase/ ... rBSOD.html

falls nicht - hättest du da entspr. registrykey parat ?

grüsse
roland

ps:
sorry - kann es hier gerade nicht ausprobieren

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.12.2005, 15:11

Hi
ich lade mir den system hive mit regedit und editiere dann im Key

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl
den Autoreboot Wert -
1 heisst Autoreboot-aktiv
0 heisst BSOD bleibt stehen bis zum Sankt-nimmerleinstag (wann auch immer der ist) ;-)

Ulli


Zurück zu „Converter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast