Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Converter bricht ab ....

P2V, V2V

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Converter bricht ab ....

Beitragvon continuum » 26.11.2009, 13:09

Der Converter kann an ganz unterschiedlichen Stellen versagen ....

Lesen der boot.ini = 2%
Erstellung der target virtual machine (VM) (0%-5%)
__________________________________________________
Vorbereiten des Kopierens (5%-6%)
Kopieren (6%-95%)
__________________________________________________
Post-cloning (95%-97%)
Customization/Reconfig (97%-99%)
Install Tools/Power On (99%-100%)
__________________________________________________

Wenn man es bis 95% oder 97% schafft ist die VM in der Regel schon komplett angelegt.
Selbst wenn diese VM jetzt noch nicht bootet - so lohnt es meist nicht das komplette Verfahren zu wiederholen.

... work in progress ... ;-)

Member
Beiträge: 4
Registriert: 30.09.2010, 11:43

Beitragvon ta_jb » 02.03.2013, 19:18

Wir hatten gerade zwei Fälle, wo der aktuelle 5er Converter ewig bei 1% hing um dann nach ein paar Stunden abzubrechen. Die Ziel-VM war erstellt, der Durchsatz dümpelte mit 500KB/s vor sich hin.

Ursache war, dass der zu konvertierende Server den Hostnamen des ESXi nicht auflösen konnte. Jeweils einzelne Hosts ohne vCenter. Der Converter hat den ESXi über seine IP angesprochen.


Zurück zu „Converter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste