Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMware 4 mit SuSE 8.2 pro?

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 6
Registriert: 16.04.2003, 11:20
Wohnort: München

VMware 4 mit SuSE 8.2 pro?

Beitragvon griessha » 16.04.2003, 11:30

Hallo,

ich kenne ja VMware 3.2 mit SuSE 8.1, das hat alles geklappt.
Aber nun wollte ich die neue Distro von SuSE 8.2 ausprobieren. Aber ich kriege es nicht hin die VMware Linux tools zu installieren;
Bei der Installation der Tools meckert der Installer das
NONE of VMware Tools's pre-built vmhgfs modules is suitable for your running kernel.

Ok. Was sind denn vmhgfs modules?

Im nächsten Satz sagt er:
Do you want this program to try to build the vmhgfs module for your system (you need to have a C compiler installed on your system)...

Ok dann sagt man yes und er findet den gcc. aber dann braucht er die C header files. Wo finde ich die?

Danke im Voraus,
Ralf

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 16.04.2003, 12:28

Martin's VMware - Antwort Nummer Zwei:

Zu wenig Angaben:

Leider fehlt hier eine der folgenden Angaben:
Welche VMware-Version hast Du?
Welchen VMHost setzt Du ein?
Um welchen VMGast geht es?

Grundlegende Links:
Deutsche Doku
http://www.mamemu.de/ws32_manual_de.pdf

Member
Beiträge: 6
Registriert: 16.04.2003, 11:20
Wohnort: München

Beitragvon griessha » 16.04.2003, 12:56

[quote="macmewes"]Martin's VMware - Antwort Nummer Zwei:

Zu wenig Angaben:

Leider fehlt hier eine der folgenden Angaben:
Welche VMware-Version hast Du?
Welchen VMHost setzt Du ein?
Um welchen VMGast geht es?

Ok, sorry, das sollte nicht passieren, das man mit Angaben spart :-)

Also es handelt sich um Vmware workstation 4.0.0 built 4460 auf einem Win 2000 pro Host mit 1800 Mhz.

Der Gast ist ein SuSe 8.2 pro und ich weiß das es sich dabei um ein nicht supportetes OS handelt...

Gruß, Ralf

Member
Beiträge: 6
Registriert: 16.04.2003, 11:20
Wohnort: München

Beitragvon griessha » 16.04.2003, 16:13

Ok manchmal ist es eben doch einfacher, als man meint.

Es ging bei mir folgendermassen:

erst die Kernel sources installieren, dann die vmware-tools neu einspielen und die vmware-config-routine nochmal laufen lassen, und schwupp schon klappts.

Danke Trotzdem. :roll:

Benutzeravatar
Member
Beiträge: 6
Registriert: 22.04.2003, 04:06

Beitragvon Gimme Shelter » 22.04.2003, 11:32

Bei mir hat es erst nach einem zusätzlichen
(VMWare Newsgroup:)
cd /usr/src/linux
make cloneconfig
make dep
make clean
Then run /usr/bin/vmware-config-tools.pl

getan


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast