Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

COM-Ports unter W2k /XP

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 63
Registriert: 10.04.2003, 11:20

COM-Ports unter W2k /XP

Beitragvon McAbflug » 10.04.2003, 11:35

Hallo Leute!

In einer virtuellen Maschine sind in der Systemsteuerung alle COM-Anschlüsse 1....6 nicht funktionsfähig.
Wie kann ich das abstellen????

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 10.04.2003, 16:01

Martin's VMware - Antwort Nummer Zwei:

Zu wenig Angaben:

Leider fehlt hier eine der folgenden Angaben:
Welche VMware-Version hast Du?
Welchen VMHost setzt Du ein?
Um welchen VMGast geht es?

Grundlegende Links:
Deutsche Doku
http://www.vmware.com/de/pdf/ws32_manual_de.pdf

Member
Beiträge: 63
Registriert: 10.04.2003, 11:20

Beitragvon McAbflug » 11.04.2003, 08:07

Entschuldigung, ja, hab ich vergessen! :(

Also, ich hab als Host WinXP-Prof, als Gast win2000 und ich arbeite mit VMWare Workstation 3.2

com-port probs

Beitragvon duncan » 25.04.2003, 13:44

hy,
ich hatte das selbe problem, du mußt in der systemsteuerung die com-ports 3 und 4 deinstallieren. danach funktioniert com1 und com2. com5 und 6 sind immer noch mit fehlern da aber iss ja egal solang com1/2 funktionert!!! :D

VMWare 3.2
VMHost W2K
VMGast W2K


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste