Seite 1 von 1

Ctrl + Alt deaktivieren

Verfasst: 30.01.2018, 21:32
von claudio26
Guten Tag zusammen.

Habe mir kürzlich eine Kubuntu VM Aufgesetzt und dort CLion (Um c++ zu programmieren) installiert. Mir ist aber aufgefallen, wenn ich z.B. ein "{" oder "[]" machen möchte (was man ja viel braucht), geht das nicht, weil da die tastenkombination jedenfalls bei mir (CH_Latin1) ctrl + alt + ä/ü ist.

Bei den VMWare einstellungen habe ich das ctrl alt zum rausgehen schon deaktiviert und alles andere auch das ich gesehen habe. Trotzdem möchte es mir diese Tastenkombination einfach nicht annehmen und ich dene an Kubuntu liegt das auch nicht....was kann ich da machen?

Vielen Dank

Claudio

Re: Ctrl + Alt deaktivieren

Verfasst: 31.01.2018, 00:02
von MarroniJohny
Hi

Drück halt Alt Gr (rechts von Space), um die Zeichen zu schreiben. Ich wusste gar nicht, dass das mit Ctrl + Alt auch geht...

Ctrl Alt zum verlassen des Fensters würd ich wieder aktivieren. Das braucht man, um das Fenster zu verlassen.

Re: Ctrl + Alt deaktivieren

Verfasst: 31.01.2018, 12:13
von claudio26
....manchmal ist die Lösung des Problems einfach viel zu simpel :roll:
Muss mich zwar noch dran gewöhnen aber es geht auf jedenfall.

Danke :)

Re: Ctrl + Alt deaktivieren

Verfasst: 31.01.2018, 13:21
von Dayworker
Wenn du CTRL+ALT gedrückt hältst, passiert erstmal garnix. Erst wenn du beide Tasten losläßt, kommst du ohne VMware/OpenVM-Tools aus einer VM wieder raus.
Die Tastenkombi läßt sich in der Workstation unter "Edit" -> "Preferences" -> "Hot Keys" in Grenzen anpassen. Neben CTRL und ALT stehen noch SHIFT und Windows zur Verfügung.