Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

SuSE 9.2: Unable to copy the source file ... Execution abort

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 7
Registriert: 17.12.2004, 17:32
Wohnort: Coesfeld
Kontaktdaten:

SuSE 9.2: Unable to copy the source file ... Execution abort

Beitragvon baeus » 17.12.2004, 17:48

Hallo Forum,

ich versuche gerade vmware 4.5 unter SuSE 9.2 zu installieren.
Gleich zu Beginn kommt bei mir folgende Meldung:


Code: Alles auswählen

vmware-distrib/vmware-install.pl

Creating a new installer database using the tar3 format.Installing the content of the package.

In which directory do you want to install the binary files?[/usr/bin]

What is the directory that contains the init directories (rc0.d/ to rc6.d/)?[/etc/init.d]

What is the directory that contains the init scripts?[/etc/init.d]

Unable to copy the source file ./installer/services.sh to
the destination file/etc/init.d/vmware.

Execution aborted.



Ich habe bei allen Fragen die vorgegebene Antwort bestätigt und bin ratlos. Wäre super, wenn jemand von Euch weiß, wie es geht

Gruß
baeus

Member
Beiträge: 8
Registriert: 14.12.2004, 23:38
Wohnort: München

Beitragvon vbub » 17.12.2004, 21:14

Hi,

irgendwie sieht das nach einem Rechte-Problem aus. Mit welchem User installierst Du VMware? Das Verzeichnis /etc/init.d gehört root und nur der darf dort schreiben. Probier mal die Installation nach einem su -.

Gruß
Volker

Member
Beiträge: 7
Registriert: 17.12.2004, 17:32
Wohnort: Coesfeld
Kontaktdaten:

Beitragvon baeus » 18.12.2004, 10:55

Ich bin als root eingeloggt. Ich kann auch probelmlos in allen Ordnern schreiben, aber trotzdem läuft es nicht.

Liegt das an SUSE 9.2? Zu neu? Hat jemand von Euch SuSE 9.2 mit vmware in Betrieb?

Member
Beiträge: 8
Registriert: 14.12.2004, 23:38
Wohnort: München

Beitragvon vbub » 19.12.2004, 23:40

Hi,

ich nutze VMware 4.5.2 unter Suse 9.2. Ich habe allerdings nicht das Zip-File für die Installation sondern das RPM-Package benutzt und über YAST installiert. Anfänglich gab es dann Probleme, daß ich nicht von der CD des Gast-OS booten konnte, aber das konnte durch einen Tipp hier aus dem Forum, daß die CD nicht gemountet sein darf (das macht Suse 9.2 bei einer Standardinstallation), beseitigt werden.

Gruß
Volker


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast