Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Zugriff auf den CD-ROM Brenner

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 52
Registriert: 08.02.2004, 15:05

Zugriff auf den CD-ROM Brenner

Beitragvon pix » 15.11.2004, 12:38

Hallo,

ich habe als physische Laufwerke ein SCSI CD-ROM Laufwerk und einen SCSI Brenner.
Das CD-ROM Laufwerk kann ich ohne Probleme in der VM ansprechen.

Füge ich über den Wizard ein neues CD-ROM/DVD LW hinzu, erscheint dies im Explorer und Gerätemanager
der VM (Win2000) nur als zweites CD-ROM LW, aber nicht als SCSI Brenner.
Das heisst, lege ich in der VM eine CD in das LW, sehe ich zwar das zweite LW im Explorer, der Inhalt der eingelegten CD ist auf beiden LW derselbe, was natürlich Unsinn ist.

Fazit:
Das zweite hinzugefügte LW wird nur als Kopie vom ersten LW erkannt, nicht aber als zweites unabhängiges LW, d.h. als
CD-Brenner

Beide LW sind in den Einstellungen als SCSI 0:1 und SCSI 0:2 angelegt.

Ich weiss das es funktioniert. Unter Linux kann man in den Einstellungen direkt die Devices ansprechen, und beide LW erscheinen als Brenner und CD-ROM LW in der VM.

Hat jemand eine Idee.

Vielen Dank
Dirk

PS:
Vmware 4.5.2
Host-System: Win XP Prof + SP2
Virt. Maschine: Win 2000 + SP4
Realer Brenner: Teac SCSI CD-55S
Reales CD-ROM LW: Teac SCSI 532S

Benutzeravatar
Moderator
Beiträge: 14668
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 15.11.2004, 15:40

Leg das CDrom doch mal auf IDE und stell den Brenner auf
scsi1:0.deviceType = "cdrom-raw"
Hast du schon mal hier im Forum bei CD-einstellungen nachgesehen?

Member
Beiträge: 52
Registriert: 08.02.2004, 15:05

Beitragvon pix » 16.11.2004, 19:09

Hallo,

vielen Dank für deinen Hinweis. Die Laufwerke habe ich in ‚Virtual Machine Settings’ so eingestellt wie von dir vorgeschlagen. Leider ohne Erfolg. Immer noch handelt es sich bei dem zweiten LW um eine Kopie vom ersten LW. Das bedeutet, der Inhalt der CD wird auf beiden LW angezeigt.

Ich sollte noch erwähnen, dass ich vor der Erstellung des Themas selber experimentiert habe.
Unter anderem so:
SCSI-CD-ROM.LW
Scsi0:1
ide0:1
scsi0:1

SCSI-Brenner
Scsi0:2
ide1:0
ide1:0

Und natürlich die von dir beschriebe Einstellung. Alles ohne Erfolg. Ob ich es als RAW-Device einstelle oder nicht ist egal. Das zweite LW will einfach nicht als solches erkannt werden.

Unter Linux kein Thema unter Windows unlösbar.

Hast du schon mal hier im Forum bei CD-einstellungen nachgesehen?

Nein, sorry. Aber alle angebrachten Probleme behandeln immer nur ein CD/DVD-LW. Ich habe zwei real existierende SCSI-LW, und davon wird immer nur eines erkannt.

Trotzdem Danke für deine Mühe!!!
Dirk

Member
Beiträge: 52
Registriert: 08.02.2004, 15:05

Beitragvon pix » 16.11.2004, 19:21

Problem gelöst.

Ich habe beide LW als SCSI-LW eingebunden. Dem Brenner habe ich einen festen LW-Buchstaben zugewiesen und keinen Haken bei Legacy Emulation gesetzt. Nun werden CD-ROM und Brenner korrekt in der VM erkannt.

Dirk


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste