Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Suse9.2 Guest Installation hängt

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 28.10.2004, 11:06
Wohnort: Herne

Suse9.2 Guest Installation hängt

Beitragvon mogly » 28.10.2004, 11:54

Also folgendes Problem.
Mein VMWare OS ist Suse 9.1 mit VMWare 4.5.2 8488
Soweit habe ich eigentlich alle Guest-OS immer ohne Probleme aufspielen koennen. Aber nun hängt die ganze Sache bei Suse9.2
1. Versuch
Image von 9.2 erstellt und damit das Guest OS gestartet beim Initialisieren der Softwarepaket hängt sich der Rechner auf. (Normale Installation) Als OS wurde bei VMWare Linux Suse ausgewählt.
d.h. da ich per VNC auf den die Maschine zugreife wird die Verbindung getrennt und ich kann den Rechner auch nicht mehr pingen.
Per Console komm ich auch nicht mehr drauf (schwarzer Bildschirm)
Komisch ist das mir Suse sagt das ich zuwenig Memory haette um die YAST-Benutzeroberflaeche zu starten was mich schon sehr verwundert da ich 256MB abgezwackt habe. Somit wird die Setup in der "abgespeckten" Variante durchgeführt.

2. Versuch
Gleiche Variante bis auf das ich als Guest OS "other" ausgewählt habe.
-> gleicher Fehler s.o.

3. Versuch
Installation ohne ACPI
-> gleich Fehler s.o.

4. Versuch
Installation mit 512 MB Memory
-> Gleicher Fehler

5. Versuch
Installation per Manueller Installtion
-> Gleicher Fehler

6. Versuch
Installation von Cd und nicht vom Image
-> Gleicher Fehler

Soweit so gut.

Mein Gedanke ist ob jemand schon bei älteren Linux Versionen davon gehört hat...

Need Help :P

Benutzeravatar
Moderator
Beiträge: 14670
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 28.10.2004, 19:09

Schon mal mit OSType = Linux Kernel 2.6 probiert?

Member
Beiträge: 3
Registriert: 28.10.2004, 11:06
Wohnort: Herne

Beitragvon mogly » 29.10.2004, 09:27

Ne noch nicht... danke für den gedächnisanstoss. werde ich sofort mal ausprobieren. aber warum er mir die fehlermeldung anzeigt das zuwenig Memory vorhanden sei um Yast im "normalen" Modus anzuzeigen weisst du auch nicht, oder?

Member
Beiträge: 3
Registriert: 28.10.2004, 11:06
Wohnort: Herne

Beitragvon mogly » 29.10.2004, 11:58

No Chance.
Hängt sich wieder an der gleichen Stelle auf.

Experte
Beiträge: 1002
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 30.10.2004, 12:45

Ich habe gerade SuSE 9.2 als Guest installiert. Ich habe länger herumprobiert. Installieren ließ sich SuSE als ich folgende Kombination benutzte:

512 MB RAM
kein USB
VESA Grafik

Die Installation von VMware Tools bricht ab da er die Version von XFree86 nicht ermitteln kann - ist ja auch keins drauf (sondern xorg).

Ich habe dann im sax2 VESA 1024x768 ausgewählt. vmware-toolbox lade ich momentan manuell.


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast