Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vmware4.5.2 >>> 1400x1050

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 6
Registriert: 02.09.2004, 20:28
Wohnort: Swiss

vmware4.5.2 >>> 1400x1050

Beitragvon rolfti » 18.09.2004, 17:42

Hallo
ist bei euch eine Auflösung 1600x14..in der vmware möglich, und wenn ja unter welchen voraussetzungen? :D :D
Thanks rolf

Member
Beiträge: 17
Registriert: 12.09.2004, 19:34

Beitragvon FritzPille » 19.09.2004, 23:30

Hi.
Ich komme bis 2360x1770.
Was meinst du mit Vorraussetzungen?
Ich habe SuSE Linux 9.0 darauf VMWare Workstation 4.5.2 und darunter Win2K laufen.

der Pille

Member
Beiträge: 6
Registriert: 02.09.2004, 20:28
Wohnort: Swiss

Voraussetzungen?

Beitragvon rolfti » 27.09.2004, 09:18

Hi Pille,
danke dir, war die letzen tage abwesed, daher erst heute mein de..
die frage bezieht auf die Auflösung in der vmware-Maske selber. Mein Prob ist, dass ich wohl auf 1400 / 1600 x.... im Lap erhöhen kann, dann aber das Bild instabil wird.
Bspw. ich starte den Editor, der Bildschirm teilt sich in zwei, bewege ich ihn siehst du die gleiche struktur oben wie unten.
Als Basis nutze ich debian darauf vmware4.5.2 in der XP und W2K laufen. Einzig das runterschrauben der bit-grösse hilt ein wenig :oops:

Member
Beiträge: 227
Registriert: 03.07.2004, 18:36
Wohnort: 77927 Mahlberg

Beitragvon clabo » 27.09.2004, 13:45

Hallo,

falls es sich um ein Thinpad mit 1600x1200 Display handelt würde ich einfach mal bei IBM die neuesten Treiber ziehen. Ich fahre 1600x1200
unt habe damit weder unter VMWare nocht unter VPC Probleme.

Member
Beiträge: 6
Registriert: 02.09.2004, 20:28
Wohnort: Swiss

Beitragvon rolfti » 28.09.2004, 15:51

Hallo clabo
leider nein. ich nutze ein dell inspirion 8500. Unter debian bringt er 1400x1050 bei guter Qualität, nur unter der vm :oops:

hier die Fehlermeldung der vm:
Unable to turn on direct graphics
Your guest's depth (24) doesn't mach your host's (16). Fullscreen may have failded because your XF86Config file lacks modes for depth 24.

.versuch ie CF86Config anzupassen, hier mein auszug:
Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
# Additional fonts: Locale, Gimp, TTF...
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi"
# True type and type1 fonts are also handled via xftlib, see /etc/X11/XftConfig!
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/ttf/western"
FontPath "/usr/share/fonts/ttf/decoratives"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/truetype/openoffice"
FontPath "/usr/share/fonts/truetype/ttf-bitstream-vera"
FontPath "/usr/share/fonts/latex-ttf-fonts"
FontPath "/usr/X11R6/lib/X11/fonts/defoma/CID"
FontPath "/usr/X11R6/lib/X11/fonts/defoma/TrueType"
EndSection

Section "ServerFlags"
EndSection

Section "Keyboard"
Protocol "Standard"
AutoRepeat 500 5
LeftAlt Meta
RightAlt Meta
ScrollLock Compose
RightCtl Control
# This is just the default keymap for X.
# May be changed with the KDE international keyboard tool.
XkbModel "pc105"
XkbLayout "de"
XkbVariant "nodeadkeys"
# XkbOptions "ctrl:swapcaps"
# XkbKeycodes "xfree86"
# XkbTypes "default"
# XkbCompat "default"
# XkbSymbols "us(pc101)"
# XkbGeometry "pc"
# XkbRules "xfree86"
# XkbModel "pc101"
# XkbLayout "de"
EndSection

Section "Pointer"
Protocol "PS/2"
Device "/dev/mouse"
Emulate3Buttons
Emulate3Timeout 70
EndSection

# Auto-generated by mkxf86config

Section "Monitor"
Identifier "Monitor0"
VendorName "HTC"
ModelName "HTC1c46"
HorizSync 30-200
VertRefresh 50-150
# Default modes distilled from
# "VESA and Industry Standards and Guide for Computer Display Monitor
# Timing", version 1.0, revision 0.8, adopted September 17, 1998.
# $XFree86: xc/programs/Xserver/hw/xfree86/etc/vesamodes,v 1.4 1999/11/18 16:52:17 tsi Exp $
# 1400x1050 @ 60.00 Hz (GTF) hsync: 65.22 kHz; pclk: 122.61 MHz
ModeLine "1400x1050" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -HSync +Vsync
ModeLine "1600x1200" 162 1600 1628 1712 1912 1200 1201 1203 1220 -HSync +Vsync
EndSection

Section "Device"
Identifier "My Video Card"
VendorName "Unknown"
BoardName "Unknown"
# TextClockFreq 22.175
EndSection

Section "Device"
Identifier "fbdev"
VendorName "Unknown"
BoardName "Unknown"
EndSection


# Standard Server
Section "Screen"
Driver "svga"
Device "My Video Card"
Monitor "Monitor0"
Subsection "Display"
Modes "1600x1200" "1400x1050" "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection

# Accel. Server(s)
Section "Screen"
Driver "accel"
Device "My Video Card"
Monitor "Monitor0"
Subsection "Display"
Modes "1600x1200" "1400x1050" "1280x1024" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection

# Fallback
Section "Screen"
Driver "vga16"
Device "My Video Card"
Monitor "Monitor0"
Subsection "Display"
Modes "1600x1200" "1400x1050" "1280x1024" "1024x768" "800x600" "640x480"
EndSubsection
EndSection

Section "Screen"
Driver "fbdev"
Device "fbdev"
Monitor "Monitor0"
SubSection "Display"
Depth 32
Modes "default"
EndSubSection
SubSection "Display"
Depth 24
Modes "default"
EndSubSection
SubSection "Display"
Depth 16
Modes "default"
EndSubSection
SubSection "Display"
Depth 15
Modes "default"
EndSubSection
SubSection "Display"
Depth 8
Modes "default"
EndSubSection

gruss rolf


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast