Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Die Uhrzeit in der Vmware läuft zu schnell

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 03.06.2004, 10:56

Die Uhrzeit in der Vmware läuft zu schnell

Beitragvon 4pieces » 27.08.2004, 11:27

Hallo zusammen
ich habe hier das merkwürdige Problem das die Uhrzeit in meiner Vmware Maschine zu schnell läuft. Der Host ist Windows 2000 Workstation SP4.
Als Gast ist Fedora Core 2 drauf.

Als erstes habe ich den Parameter tools.syncTime auf true gestellt. Das habe ich direkt in der vmx Datei gemacht da ich es mit den Tools nicht machen kann, weil ich kein X installiert habe. Die Tools sind übrigens einwandfrei installiert. Wenn ich die Vmware neu starte wird die Zeit auch abgeglichen aber eben nur beim Neustart.
Wenn Fedora dann einen Tag gelauen ist, ist es schon 2 Stunden weiter als das Host Betriebssystem.
Dann habe ich ntp klar gemacht. ntp gleicht die Zeit aber wohl nur in kleinen Schritten ab so das die Uhr nicht mehr so extrem vor geht aber immer noch zuviel. Mittlerweile lasse ich einen cronjob laufen der alle 5 Minuten ntpdate ausführt. Das funktioniert zwar bislang bestens aber so richtig prickelnd ist das natürlich nicht. Hat jemand eine Idee?

Gruß
4pieces

Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast