Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

WinNT unter SuSe 9.1

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 20.08.2004, 09:42

WinNT unter SuSe 9.1

Beitragvon kLoPo » 20.08.2004, 09:48

Hallo,

ich möchte WinNT unter SuSe 9.1 installieren. VMware 4.5.2. Gebootet wird über DHCP. Bei Windows XP ist das ganze kein Problem (außer dem, dass man nicht über LAN alleine booten kann, sondern eine Boot-Disk, die über LAN bootet nehmen muss, weil sich sonst jedes mal die Installation festfährt).

Beim starten von der WinNT-Installation (direkt beim Booten, bevor der DHCP-Server angesprochen wird) mit Bootdisk kommt der folgende Fehler:

The Master Boot Record (MBR) of this virtual machine's hard disk does not contain valid bootstrap code. It is likely that the MBR was corrupted by an incorrect guest operating system installation or some other reason. The virtual machine cannot continue and will now power off. (For advanced users: the MBR is the last disk sector accessed by the virtual machine before the error.)

Vielen Dank schonmal


Marius

Member
Beiträge: 79
Registriert: 22.04.2004, 13:32

Re: WinNT unter SuSe 9.1

Beitragvon zaptac » 20.08.2004, 11:42

Hi,

bist du sicher, das du vom Installationsmedium bootest? VMware stellt meiner Erfahrung nach die Bootreihenfolge im (virtuellen) BIOS um (wenn es glaubt ein Betriebsystem sei installiert?).
Bei 4.5.2 kannst du mit ESC das Bootmedium wählen.

Zaptac


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast