Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Beim Start einer virtuellen Maschine bootet der Rechner

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 21
Registriert: 28.07.2004, 07:27

Beim Start einer virtuellen Maschine bootet der Rechner

Beitragvon donurlaub » 29.07.2004, 18:33

Hallo ihr Experten, bin VMWare Anfänger und bräuchte mal euren Rat.


Ich habe folgendes Problem:

Beim starten einer virtuellen Maschine bootet der gesamte Rechner (also der Host) neu. Dies mache ich 4mal, dann gehts. (zu mindest meistens)
Wenn ich dann in die virtuelle Maschine wechsel kann ich keine USB-Geräte zuordnen, aber das scheint ein anderes Problem zu sein.

Jetzt hab ich mal tabularasa gemacht und das gesamte System neu installiert.
Dabei habe ich nur Windows XP Pro SP1 installiert und sonst nichts (keine Treiber, keine Programme, nur Windows XP)
Anschließend habe ich NUR VMWare 4.5.1 Build 7568 installiert und versucht eine neue Maschine zu installieren. Beim starten der virtuellen Maschine bootet der Rechner wieder.
Ich habe keinen bluescreen auf dem irgend etwas stehen könnte. Nix.
Der Rechner bootet einfach nur neu.

Ich hoffe, es kann mir jemand helfen.


Danke und Gruß

Don


Jetzt mal zu meiner Angaben:

Host-Betriebsystem: Windows XP Pro SP1
Guest-Betriebssystem: dito
VMWare-Version: 4.5.1 Build 7568

Zu meiner Hardware:
Processor
Model : Intel(R) Pentium(R) 4 CPU 3.00GHz
Speed : 2.99GHz
Performance Rating : PR3979 (estimated)
SMT Support : 2 Unit(s)
Type : Standard
L2 On-board Cache : 512kB ECC Synchronous ATC (8-way sectored, 64 byte line size)

Mainboard
Bus(es) : ISA AGP PCI IMB USB FireWire/1394 i2c/SMBus
MP Support : 1 CPU(s)
MP APIC : Yes
System BIOS : Phoenix Technologies, LTD 6.00 PG
Mainboard : MICRO-STAR INTERNATIONAL CO., LTD MS-7012
Total Memory : 1535MB

Chipset 1
Model : Intel Corporation 82865G/PE/P, 82848P DRAM Controller / Host-Hub Interface
Front Side Bus Speed : 4x 199MHz (796MHz data rate)
Memory Bus Speed : 2x 199MHz (398MHz data rate)

Video System
Monitor/Panel : Plug und Play-Monitor
Monitor/Panel : Plug und Play-Monitor
Adapter : MEDION RADEON 9800XL
Adapter : MEDION RADEON 9800XL Secondary

Physical Storage Devices
Hard Disk : ST3160021A (149.1GB)
Hard Disk : IC35L120 AVV207-0 USB Device
Hard Disk : Medion Flash XL MMC/SD USB Device
Hard Disk : Medion Flash XL CF USB Device
Hard Disk : Medion Flash XL MS USB Device
Hard Disk : Medion Flash XL SM USB Device
CD-ROM/DVD : PIONEER DVD RW DVR-106D (CD 32X Rd, 16X Wr) (DVD 4X Rd, 2X Wr)
CD-ROM/DVD : SONY DVD-ROM DDU1612 (CD 40X Rd) (DVD 5X Rd)


Peripherals
Serial/Parallel Port(s) : 2 COM / 1 LPT
USB Controller/Hub : NEC PCI-zu-USB Open Host-Controller
USB Controller/Hub : NEC PCI-zu-USB Open Host-Controller
USB Controller/Hub : Erweiterter NEC PCI-zu-USB-Hostcontroller (B1)
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D2
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D4
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24D7
USB Controller/Hub : Standard erweiterter PCI-zu-USB universeller Hostcontroller
USB Controller/Hub : Intel(R) 82801EB USB Universal Host Controller - 24DE
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Root-Hub
USB Controller/Hub : USB-Verbundgerät
USB Controller/Hub : USB-Massenspeichergerät
USB Controller/Hub : USB-Massenspeichergerät
FireWire/1394 Controller/Hub : VIA OHCI-konformer IEEE 1394-Hostcontroller
Keyboard : HID-Tastatur
Mouse : HID-konforme Maus
Human Interface : HID-konformes Benutzersteuergerät
Human Interface : HID-konformes Benutzersteuergerät
Human Interface : HID-konformes Gerät
Human Interface : HID-konformes Gerät
Human Interface : HID-konformes Gerät
Human Interface : USB-HID (Human Interface Device)
Human Interface : USB-HID (Human Interface Device)
Human Interface : USB-HID (Human Interface Device)

MultiMedia Device(s)
Device : MPU-401-kompatibles MIDI-Gerät
Device : MEDION (7134) WDM Video Capture
Device : C-Media AC97 Audio Device

Communication Device(s)
Device : Creatix V.9X DSP Data Fax Modem

Operating System(s)
Windows System : Microsoft Windows XP/2002 Professional (Win32 x86) 5.01.2600 (Service Pack 1)

Network Services
Network Drivers Enabled : Yes
Adapter : VIA VT6105 Rhine III Fast Ethernet Adapter





Die betreffende vmx.datei:

config.version = "7"
virtualHW.version = "3"
scsi0.present = "TRUE"
memsize = "964"
ide0:0.present = "TRUE"
ide0:0.fileName = "Windows XP Professional.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
floppy0.present = "FALSE"
Ethernet0.present = "TRUE"
Ethernet0.connectionType = "bridged"
sound.present = "TRUE"
sound.fileName = "C-Media Wave Device"
displayName = "Windows XP Professional"
guestOS = "winXPPro"
priority.grabbed = "normal"
priority.ungrabbed = "normal"

Ethernet0.addressType = "generated"
uuid.location = "56 4d 25 ce 2e 1e 1f 19-6f a3 4c 2b 50 de e0 30"
uuid.bios = "56 4d 25 ce 2e 1e 1f 19-6f a3 4c 2b 50 de e0 30"
tools.remindInstall = "FALSE"
ethernet0.generatedAddress = "00:0c:29:de:e0:30"
ethernet0.generatedAddressOffset = "0"

sound.virtualDev = "es1371"

powerType.powerOff = "soft"
powerType.reset = "soft"

ide1:0.startConnected = "TRUE"
tools.syncTime = "FALSE"

sharedFolder.maxNum = "1"
sharedFolder0.present = "TRUE"
sharedFolder0.enabled = "TRUE"
sharedFolder0.readAccess = "TRUE"
sharedFolder0.writeAccess = "TRUE"
sharedFolder0.hostPath = "E:\Eigene Dateien"
sharedFolder0.guestName = "****"
sharedFolder0.expiration = "never"

usb.generic.autoconnect = "FALSE"

Member
Beiträge: 79
Registriert: 22.04.2004, 13:32

Re: Beim Start einer virtuellen Maschine bootet der Rechner

Beitragvon zaptac » 30.07.2004, 10:27

Hi,

donurlaub hat geschrieben:Dabei habe ich nur Windows XP Pro SP1 installiert und sonst nichts (keine Treiber, keine Programme, nur Windows XP)
Anschließend habe ich NUR VMWare 4.5.1 Build 7568 installiert und versucht eine neue Maschine zu installieren. Beim starten der virtuellen Maschine bootet der Rechner wieder.
Ich habe keinen bluescreen auf dem irgend etwas stehen könnte. Nix.
Der Rechner bootet einfach nur neu.


Auf dem Hostrechner:
Arbeitsplatz -> rechte Maustaste -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen -> Einstellungen:
Puhh, nach der Klickerei erstmal durchschnaufen. Dann macht du unter Systemfehler das Häckchen bei "Automatisch Neustart durchführen" weg.

Den nächsten Bluescreen siehst du dann.

Zaptac

Member
Beiträge: 21
Registriert: 28.07.2004, 07:27

Beitragvon donurlaub » 30.07.2004, 19:39

Hallo Zaptac,


danke für deine schnelle Hilfe.
Ich glaube, ich konnte das Problem lösen.

Ich habe doch einfach mal die aktuelle VMWare Version (4.5.2 Build 8848)
installiert. Und siehe da, es klappt.
Hätte ich eigendlich auch früher drauf kommen können.

Und mit dem USB klappt es plötzlich auch. Suuuuuper.

Bis zum nächsten Problem

Gruß Don


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast