Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Pipston

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Member
Beiträge: 42
Registriert: 18.12.2002, 14:04
Wohnort: ... am Bodensee
Kontaktdaten:

Pipston

Beitragvon Linus The Virus » 07.01.2003, 09:48

Tag zusammen!

Kann mir jemand sagen wie ich den Piepston, welcher bei jedem Start einer VM mir schier das Gehör verschrottet wenn ich mal nicht Acht gebe wie laut meine Musikanlage aufgedreht ist, weg bekomme?

thx

Benutzeravatar
Site Admin
Beiträge: 204
Registriert: 18.07.2002, 23:31
Kontaktdaten:

Beitragvon itst » 08.01.2003, 06:20

Ehrlich gesagt... Keine Ahnung...

Member
Beiträge: 15
Registriert: 13.11.2002, 14:41

Beitragvon GuBo » 14.01.2003, 14:20

Ist aber schade...
Denn auf meinem Notebook, wo ich genau diesen Pieps nur durch hardwaremässige Zerstörung des Lautsprechers ausschalten könnte stört mich das auch sehr!

GuBo

Benutzeravatar
Member
Beiträge: 42
Registriert: 18.12.2002, 14:04
Wohnort: ... am Bodensee
Kontaktdaten:

Nachtrag

Beitragvon Linus The Virus » 14.01.2003, 15:54

Folgendes,

Der laute Pipston wird nur über die Lautsprecher ausgegeben bei On-Board Soundkarten, oder bei Soundkarten, welche den Signalton vom Internen PC-Speaker übernehmen sollen (lässt sich auch deaktiviren). Bei meinem Asus-Board hab ich diese Option leider nicht abschalten können. Geholfen hat der Einbau einer standalone-Soundkarte und die Deaktivierung der On-Board Soundkarte. Weiterpiepsen tut jetzt nurnoch der PC-Speaker, den habe ich dann einfach abgezogen. Stille!!!

Bei deinem Laptop musst du mal nachsehen ob du die Sinaltöne im Bios abschalten kannst...

Grüße...

Benutzeravatar
Member
Beiträge: 8
Registriert: 24.08.2002, 00:50
Wohnort: germany, muenchen
Kontaktdaten:

disable beeps in VMs?

Beitragvon michael mohr » 05.04.2003, 19:54

Hi *,

If you get annoyed by the beeps and noises coming from your PC speaker but can't find a way to turn it off, then try this:

Open your registry (WIN* only, sorry) and find the key below.

Create a new string value, or modify the existing value, named "Beep" and set it to either 'Yes' for beeping enabled or 'No' for beeping disabled.

User Key: [HKEY_CURRENT_USER\Control Panel\Sound]
Value Name: Beep

You may need to log off or restart your VM for the change to take effect. Hope this will help... :)

cheers,

Michael


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast