Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Kein Modem unter XP Home

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 18
Registriert: 30.04.2004, 10:58
Wohnort: Köln

Kein Modem unter XP Home

Beitragvon Horscht » 20.07.2004, 16:15

Hallo,

ich glaube diese Frage gab es bestimmt schon oft aber ich habe unter der Suchfunktion leider nix passendes gefunden.
Ich habe als Host Win XP Home und als Guest ebenfalls Win XP Home.
Problem: ich bekomme das Modem nicht installiert.
Ich habe weiterhin noch Win98 und W2K als Guest...da konnte ich das Modem einbinden über die Edit Guest Funktion (Hinzufügen einer seriellen Schnittstelle COM3).
Im Guestsystem wurde das Modem dann unter COM1 erkannt.
Bei XP Home funktioniert das nicht.

Weiterhin klappt das auch mit den USB Schnittstellen nicht, Drucker und Card-Reader werden nicht erkannt. Es ertönt zwar das Signal, dass ein USB Gerät angeschlossen wurde aber mehr passiert nicht.

Kann mir jemand weiterhelfen ???

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 20.07.2004, 18:45

Wenn ein Modem unter XP nicht laeuft solltest du erst einmal Nachforschungen anstellen ob dieses Modem ueberhaupt unter XP laufen kann - ganz viele Modems die bei 2k oder 98 laufen funktionieren mit XP nicht mehr.
Zur USB Geschichte: sind das USB 2 Geraete?

Ulli

Member
Beiträge: 18
Registriert: 30.04.2004, 10:58
Wohnort: Köln

Beitragvon Horscht » 20.07.2004, 21:10

Hey,

das Modem funktioniert auf jeden Fall unter XP, auf meinem Host habe ich ja ebenfalls XP und da lief bzw. läuft das Modem auch immer noch.
Was mir gerade einfällt, ich hatte bei der Installation von XP Home als Guest eine Fehlermeldung, dass die Datei driver.cab nicht kopiert werden konnte, ich habe mir nichts dabei gedacht, weil ich dachte, VMWare verhindert möglicherweise das kopieren. Kann es daran liegen ?

Zu der USB Geschichte, es ist ein HP OfficeJet v30 und ein Tevion CardReader, soweit ich weiß, müßten die bei beiden USB Varianten funktionieren. Der Rechner hat USB 2.0, die müßten aber auch abwärtskompatibel sein.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.07.2004, 00:25

Was mir gerade einfällt, ich hatte bei der Installation von XP Home als Guest eine Fehlermeldung, dass die Datei driver.cab nicht kopiert werden konnte, ich habe mir nichts dabei gedacht, weil ich dachte, VMWare verhindert möglicherweise das kopieren. Kann es daran liegen ?

Wenn du Bedenken hast, das driver.cab nicht 100% kopiert wurde und schon solche Merkwuerdigkeiten auftauchen wie jetzt - dann installier lieber neu. Driver.cab ist das Hauptlager fuer alle Treiberdateien, die MS selber dabei hat. Da es eh nur eine Maschine ist bau dir lieber ne neue.

Du weisst dass VMware nur USB 1.1 beherscht - ob deine einzelnen Geraete wirklich abwaertskompatibel sind musst du im Kleingedrucktem nachlesen.
Ulli


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast