Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Stabilität von 4.5.2

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 29
Registriert: 11.02.2004, 08:47

Stabilität von 4.5.2

Beitragvon bluejg » 17.07.2004, 16:37

Hallo,

ich habe extreme Probleme mit der Stabilität von VmWare 4.5.2.
Ich habe es unter verschiedenen Linux-Hosts installiert; guest ist immer W2K SP3, auf dem vor allem Videoenkodierungen mit starker Prozessor- und Speicherbelastung laufen.
Unter SUSE 9.1 frohr mir immer nach 10-20 min. Benutzung das gesamte System ein (also host + guest), so dass nur noch ein harter Rest half. Dasselbe Problem unter Slackware 9.1 und 10.0. Laufwerke und Festplatten waren immer als SCSI eingebunden.
Nun benutze ich Suse 8.2 mit VmWare 4.0.5 und habe keinerlei Probleme (läuft seit 3 Wochen stabil).
Kennt jemand dieses Phänomen und hat einen Rat für mich, da ich gerne SUSE 9.1 benutzen würde?

Beste Grüße
Wolfgang

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 18.07.2004, 02:29

Debian Sarge, Kernel mit Debianpatch 2.6.6 a la Eigenbau inclusive preemtime Support low latencey usw optimiert auf den Prozessor worauf der lüppt lauft Tadelos. Keine Hänger, absolute stabilität

selbes System selbe Einstellungen mit Kernel 2.6.7 läuft VMware gar nicht gut mit und extrem instabiel bin daher auf den 2.6.6 zurückgestiegen

P.S mach die Videoencodierung am besten mit Linux ich sag nur xvid ( besser als divx ) Cinerlerra und erwähne die Linuxfarmen in Hollywood wo die meisten Kinofilme mit produziert werden. Ach ja Debian Sarge beinhaltet 13 CD´s nur Programme keine Sources da kann SuSE niemal mithalten 8)

Member
Beiträge: 29
Registriert: 11.02.2004, 08:47

Beitragvon bluejg » 18.07.2004, 12:17

Hallo,

danke für die Hinweise. Werde es mal mit Debian probieren; steht sowieso schon lange in der
Planung.
Obwohl ich doch eher den Fehler in VmWare 4.5.2 vermute, da das Einfrieren des Systems auch unter Slackware mit 2.4 Kernel auftrat. Normalerweise kenne ich das nicht, dass Slackware abstürzt.

Gruß
Wolfgang

PS
Videoencoding geht natürlich auch unter Linux. Nur läuft mein Lieblingsencoder, der CCE 2.67, nicht unter Linux. Leider bringen meines Erachtens die freien Encoder unter Linux nicht die Qualität. Schade eigentlich, denn sonst würde ich VmWare nicht brauchen.

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 18.07.2004, 21:27

für den cce habe ich keine Lizens xvid eh ist der derzeit beste Codec, Ich kam aber nie damit vernünftig zurecht mit dem CCE. MacromedIa Dereamweaver Homesite , der Internet Explorer und MS Office laufen mittlerweile problemlos auf Crossweaver Wine wiso dann nicht so ein mickrig kleines Programm wie CCE.Na dafür kann man mit VMware ordentlich was mit Netzwerk machen das kann wine nicht :lol:

Member
Beiträge: 29
Registriert: 11.02.2004, 08:47

Beitragvon bluejg » 19.07.2004, 09:03

Hallo,

der alte CCE 2.5 läuft unter Wine. Der bessere 2.67 verlangt bei Installation unter Wine/Crossover Office immer die Installation von Internet Explorer 6.0, auch wenn dieser schon installiert ist !? Keine Chance, den zum Laufen zu bringen; sind schon andere vor mir dran verzweifelt.
Werde jetzt erstmal Debian testen.

Gruß
Wolfgang


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast