Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Upgrade von 4.0.0 auf 4.5.2

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 11.06.2004, 11:50

Upgrade von 4.0.0 auf 4.5.2

Beitragvon joschi1234 » 06.07.2004, 08:59

Hallo,

kann es Probleme beim Upgrade von 4.0 (4460) auf 4.5.2 geben, wenn man die Zwischenupgrades von der 4.0 Version nicht hat.

Gibt es eine Möglichkeit, dies trotzdem ohne Neuinst. der Gäste erfolgreich durchzuführen?

Host: WinXP Pro SP1
Gäste: Dos, Win98, W2K, WinXP, Suse Linux 8.1, Suse 9.1 soll folgen

Danke!!

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 06.07.2004, 15:34

Hi
bei DOS und Linux hast du hoechstwahrscheinlich keine Probleme.

Wenn 2k auf SCSI installiert ist sind auch keine Probleme zu erwarten.

Bei XP koennte eventuell ein Bluescreen kommen - zur Not Reparaturinstallation ausfuehren.

Bei Win 98 weiss ich es nicht.

Auf jedenfall alles ordentlich herunterfahren und am besten keine Snapshots mitnehmen.

Netzwerkkarten evvtl. vorher auf DHCP stellen oder deinstallieren - gilt nur fuer NTx.

Ulli

Member
Beiträge: 4
Registriert: 11.06.2004, 11:50

Beitragvon joschi1234 » 07.07.2004, 09:52

Hallo,

habe gestern das Upgrade einfach probiert. Es ging mit allen Betriebssystemen ohne Probleme. Keine einzige Fehlermeldung, kein einziger Bluescreen.


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste