Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Drucken mit vmware 4.5.2 ?

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Member
Beiträge: 5
Registriert: 03.07.2004, 15:04

Drucken mit vmware 4.5.2 ?

Beitragvon soeren » 04.07.2004, 14:42

Hallo, ich möchte meine vmware auch zum drucken verwenden, da ich unter linux nur sehr schlechte Druckqualitäten erziele. Daher scheidet der Samba-weg für mich auch aus. Ich möchte ihm gerne das Device selber geben..

Ich habe einen Parallel-Port-Drucker (lexmark z42)
Mein System habe ich hier:
http://vmware.itst.org/viewtopic.php?t=2243
schon ganz gut beschrieben, denke ich.

Um das wichtigste nochmal zu nennen: host: suse 9.1
gast: win xp


Ich habe /dev/parport0 als Device eingetragen und gesagt, er soll beim Start direkt connecten.
dann kommt immer folgende meldung:

Code: Alles auswählen

Cannot open /dev/parport0: Permission denied
Device parallel0 will start disconnected.


Als ich bei Cups nachgesehen habe, stellte ich fest, dass dort /dev/lp0 eingetragen ist..
also habe ich das auch bei vmware für den Parallelport eingetragen...
Daraufhin kommt folgende Meldung:

Code: Alles auswählen

parallel0: We have detected an LP style device.  This type of device has been deprecated in VMware Workstation.  We have guessed that "/dev/parport0" corresponds to "/dev/lp0" and will use that instead.  To turn off this message modify the device used for the parallel port.


Und dann wieder

Code: Alles auswählen

Cannot open /dev/parport0: Permission denied
Device parallel0 will start disconnected.


Kann mir da jemand einen Tipp geben?

Ich habe hier bereits die SuFu genutzt, jedoch habe ich nur herausgefunden, dass einer es gar nicht auf diese Art geschafft hat und der andere das Modul lp entladen musste. Das habe ich auch schon probiert, trotzdem klappt es nicht. [/code]

für jede Anregung bzw Hilfe bin ich dankbar

Gruß

Sören

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 04.07.2004, 21:55

Hi
der Linux-user der die VM betreibt muss Schreibrechte fuer /dev/parport0 haben.

Ulli

Benutzeravatar
Member
Beiträge: 5
Registriert: 03.07.2004, 15:04

Beitragvon soeren » 04.07.2004, 22:55

vielen vielen Dank!

jetzt funktioniert es! und die qualität ist auch die richtige :D

jetzt brauche ich das richtige windows eigentlich _gar_ nicht mehr... :D

danke nochmal

Gruß

sören


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast