Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Clients können nicht in die Domäne aufgenommen werden

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 02.03.2004, 14:19

Clients können nicht in die Domäne aufgenommen werden

Beitragvon Sambakönig » 02.03.2004, 14:31

Ich habe unter Vmware für Windows einen Linux Sambaserver als virtuelle Maschine installiert. Anschließend habe ich eine W2K Maschine geschaffen. Obwohl die Smb.conf meiner Meinung nach in Ordnung ist, kann ich mich am Samba Server nicht anmelden. Ich habe zudem einen DHCP- Server installiert, über den der W2K - Client seine IP bezieht. Das funzt, also scheinen die Netzwerkeinstellungen so weit in Ordnung,oder?
Netzwerkeinstellungen:
Samba
VMNET2

W2K
VMNet2

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 03.03.2004, 00:02

höhrt sich für mich nach einer fehlkonfiguration des samba-servers an - wie hast du das gemacht: manuell, per swat, oder über webmin? samba-user eingerichtet? verzeichnisrechte richtig gesetzt? wahrscheinlich ist es bei deinem problem aber sinnvoller direkt in einem samba-forum um hilfe zu fragen ... .

mfg

looping


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste