Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

WG: Host: WinXP, Gast Win2k & Win98SE + RedHat Linux 9

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 23.02.2004, 17:09

WG: Host: WinXP, Gast Win2k & Win98SE + RedHat Linux 9

Beitragvon awiealpha » 25.02.2004, 09:58

Danke continuum für Deine schnelle Antwort!

Habe den Fehler gefunden: VMNet1 war eingestellt (??!) Habe es bei allen Gast-BS korrigiert auf VMNet0 (default bridged) -> Internet funktioniert (Win2k/Win98SE). Nur auf das Netzwerk kann ich nicht zugreifen. »Auf »ARBEITSGRUPPE« kann nicht zugegriffen werden. Der Netzwerkpfad wurde nicht gefunden.« Was tun?

2. Problem

habe als 3. Gast-BS RedHat Linux 9 installiert. Hier steht die Netzwerkkarte schon beim booten als »fehlgeschlagen«. Was tun? (Muß gestehen :roll: , mit Linux kenne ich mich gar nicht aus. Damit sich das ändert, deshalb Linux unter VMWare!

3. Problem

Red Hat Linux 9 gestartet (abgesehen von Problem Nr. 2), nach erfolgtem booten (Gnome Desktop) befindet sich ein CD-ROM-Symbol auf dem Desktop. Klicke ich dieses an, geht ein Fenster auf »Nautilus hat keine Ansicht installiert, die »/tmp/file-roller.1511.0/vmwa...ols-distrib/vmware-install.pl« anzeigen kann«, das ich lediglich mit »ok« bestätigen kann. Was tun?

vielen Dank im voraus :!:

awiealpha

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 25.02.2004, 10:25

zu 2.: ich bin im moment nicht so ganz im bilde, vermute aber das red hat 9 genau wie mandrake und fedora das mii-tool nutzen - das muss aber abgeschaltet werden, da die von vmware vorgegebene hardware grundsätzlich nur 10mbit und nicht 100 oder 1000 mbit unterstützt (mii ist ein relativ neuer und nicht von allen distributionen genutzter zwischenlayer in tcp-protokoll, der es erlaubt gigabit-netzkarten zu benutzen, außerdem hat er erweiterte unterstützung für 100mbit-karten). wie du mii abschaltest, siehst du hier: http://vmware.itst.org/viewtopic.php?t= ... ht=miitool

zu 3.: die installation der tools erfolgt über die konsole als root - gugst du hier: http://vmware.itst.org/viewtopic.php?t= ... ight=tools

wie du an den links sehen kannst, sind diese topics in der lokalen datenbank über die suchfunktion ausgeworfen worden - ich empfehle, sich im umgang mit dieser suchfunktion zu üben, es gibt foren in denen man negativ auffällt, wenn man sich dauerhaft weigert dieses tool zu nutzen - einem newbee darf sowas natürlich schonmal passieren.

mfg

looping


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast