Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Host XP: Gast 2000Server als VPN-Server

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 22.02.2004, 12:30

Host XP: Gast 2000Server als VPN-Server

Beitragvon Jasser » 22.02.2004, 13:28

Hallo,
vielleicht kann mir einer bei meinem Problem helfen. Ich möchte einen gast-2000server als VPN-Server einrichten, bekomma aber über die WAN-IP keine Verbindug zum Gast-VPN-Server. Lokale Verbindunf zum VPN-Server funktioniert wunderbar. Internetzugang über den Gastrechener klappt auch.

Jetzt zu meiner Config:

1. Host.
Eine SIS-NIC mit IP 192.168.0.100
VMnet1-192.168.44.1
VMnet5-192.168.0.1
VMnet8-192.168.206.1
DFÜ-Verbindung zum Provider mit eingeschalteten XP-Firewall.
Unter Firewall PPTP auf 192.168.0.1 (VMnet5) weitergeleitet.
Zum testen eine eine VPN-Clientverbindung Ziel die WAN-IP (über dyndns) mit der ich an den Gast-Server ansprechen will.

2. Gast
Einstellung in der VMware Workstation:
SummaryBild
MappingBild
AdaptersBild
DHCPBild
NATBild

NIC für die den Gast Custom:VMnet5(NAT) ausgewählt. Im Gast NIC-Config auf auto gestellt.


So, ich hoffe dass mir jetzt jemand sagen kann was ich hier alles falsch gemacht habe, DANKE

Benutzeravatar
Moderator
Beiträge: 14668
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 22.02.2004, 20:41

Hi
ich glaube du musst in der Nat-configuration noch einstellen dass die Ports die du brauchst - war das nicht tcp 1723 und noch ein udp port 500?- weiter geleitet werden.
Port-forwarding musste man frueher in einer Datei eintragen - bei der Version die du hast braucht man glaube ich nur auf Edit in der Nat-seite gehen.
Ist das eigentlich build 7174 den du da hast oder noch was neueres?

Ulli

Member
Beiträge: 3
Registriert: 22.02.2004, 12:30

Beitragvon Jasser » 22.02.2004, 22:02

Bilddie vom DHCP an die Gast-NIC zugewiesene IP

auch mit 192.168.0.1 ausprobiert, leider ohne Erfolg.

Es ist die Version 4.0.5 Build 6030.

PS. Ich habe hier auch einen SMC-Router (nicht angeschlossen, da ich das halbe Zimmer umstellen müßte). Mit einem Router müßte die Portweiterleitung fuktionieren nur ich befürchte dass mein 7004BR kein VPN-Protokoll an den Sever weiterleiten kann.

Member
Beiträge: 3
Registriert: 22.02.2004, 12:30

Beitragvon Jasser » 25.02.2004, 05:05

Habe das Ganze auch mit VirtualPC ausprobiert...funktioniert auch nicht. VPN über LAN klappt, nur nicht über die WAN-IP...


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste