Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Kein Netzwerk auf FreeBSD-Host

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Kein Netzwerk auf FreeBSD-Host

Beitragvon continuum » 08.11.2003, 21:04

Hi
ich habe mir gerade mal als Experiment VMware 3.2 auf einen Pentium600 mit 200MB Ram installiert. HostOS ist FreeBSD 5.1 Ich konnte mir auch schon den ersten Gast installieren, was erstaunlich schnell lief, wenn man bedenkt wie wenig RAM der Rechner hat. Allerdings habe ich noch keinen Netzwerkzugriff.
Weiss vielleicht jemand wie das bei FreeBSD funktioniert.
Muss ich eventuell einen Kernel kompilieren mit netgraf Optionen ?

Wenn jemand etwas weiss oder einen Link hat wuerde ich mich freuen.

Gruss Continuum

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.11.2003, 22:33

Mittlerweile habe ich so eine Art "HostOnly" Netzwerk am laufen. Alles sehr anders als unter Windows/Linux .
Da es aber niemanden zu interessieren scheint ....
mach ich den Rest heimlich .....'8)'


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast