Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vmware-start

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 15.10.2002, 18:01

vmware-start

Beitragvon monkey » 17.11.2002, 17:44

ich benutze vmware 3.2 unter suse 8.0.
nach dem betriebssystemstart kann ich vmware nur starten, wenn ich vorher als root den befehl:

etc/init.d/init.d/vmware start

ausführe. ich möchte aber das andere nutzer, ohne rootrechte vmware benutzen können.
kann dieser dienst nicht beim systemstart automatisch mitgestartet werden?

Member
Beiträge: 7
Registriert: 21.11.2002, 15:40

Beitragvon michael » 17.02.2003, 09:59

Hi,

führe als root folgende Befehle aus:

ln - /etc/init.d/vmware /etc/init/rc.3/S08vmware
ln - /etc/init.d/vmware /etc/init/rc.3/K15vmware

ln - /etc/init.d/vmware /etc/init/rc.5/S08vmware
ln - /etc/init.d/vmware /etc/init/rc.5/K15vmware

Die Befehle legen fest, dass in den RunLevel 3 und 5 vmware gestartet werden soll und beim Wechsel der Runlevel vmware beendet werden soll.

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 18.02.2003, 14:15

Hallo,

wenn Du das VMware benutzt, welches mit SuSE kommt, so sollten diese Einträge bereits in die RunLevel reingeschreiben sein.
Eigentlich ist da gar nichts mehr zu machen - ansonsten ist der Hinweis völlig richtig.


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast