Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMWorkstation 4.0 unter Suse Linux 8.1

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 26.08.2003, 08:57

VMWorkstation 4.0 unter Suse Linux 8.1

Beitragvon mdorf » 26.08.2003, 09:05

VMWorkstation 4.0 unter Suse Linux 8.1

Habe folgende Konfiguration

1. Festplatte an IDE 1 Matser - linux suse 8.1
2. festplatte an IDE 2 Master - win 2000 prof.

Bootloader GRUB

nach dem start von VMware kommt mein bootmenue nach auswahl von win2k fängt win an zu boot und kommt mal bis zum log in oder auch kurz danach .... doch dann ist vmware total tot

habe der vmware support folgend ein neues windows hardware profil erstellt die acpi freien kernelmodule installiert und vmware hängt sich dennoch immer auf ... sogar so heftig dass ich unter linux nur den prozess killen kann - power off bei vmware funktioniert nicht --- jemand ne idee was bei der konfiguration zu beachten ist oder wo das problem liegen könnte????

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 26.08.2003, 15:32

Hi
was passiert denn bei dir nun genau?
haengt VMware sich auf oder schafft es das 2k nicht zu booten - das ist ein riesiger Unterschied.
Nach deiner Beschreibung wuerde ich darauf wetten, das das 2k seine pagefile.sys nicht findet und deshalb nicht weiterbooten kann.
Ok - was laeuft also falsch?
Dein Echt-2k startet von ide1 mit Hilfe von Grub.
Dein virtuelles 2k startet von ide0 direkt.
Das Echt-2k sucht die pagefile auf ide1 und findet sie auch.
Das virt. k sucht die pagefile auf ide0 und sucht und sucht und sucht....

Wenn diese Bescgreibung auf deine Situation passt probier folgendes.
Gib dem virt. 2k auch eine ide0 und lass es davon starten.Am besten fuer diesen Zweck waere es, wenn ide0 auch einen grub haette, denn dann haettest du keine Probleme mit veraendertern Laufwerksbuchstaben.

Andere Moeglichkeit: du gibst dem virt. 2k eine leere ide0 und bootest von floppy.
Formatier unter 2k ein floppy mit dem parameter -u, kopier ntldr, boot.ini usw... auf das Floppy und pass die boot.ini an.

Gruss Continuum


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast