Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Möchte VM-Ware 4.0 unter Debian installieren u. brauch Hilfe

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 20.08.2003, 15:08

Möchte VM-Ware 4.0 unter Debian installieren u. brauch Hilfe

Beitragvon Containy » 20.08.2003, 15:14

Hallo erstmal,
ich habe ein Problem habe Debian 3.0 (Woody) am Laufen und das vmware[XXX].tar.gz entpackt. bin in das vmware-distrib-Verzeichnis und habe ./vmware-install.pl gestartet

Doch als Meldung bekomme ich in der Console "No Permission"
Natürlich weiß ich, dass das bedeutet, dass ich keine Rechte habe, aber die Meldung bekomme ich als normaler USer und als Root. Und ich habe auch volle Schreib- und Leserechte!

Woran kann das denn liegen?

Vielen Dank
Containy

Member
Beiträge: 2
Registriert: 20.08.2003, 15:08

Beitragvon Containy » 20.08.2003, 16:02

Okay, hat doch geklappt, nachdem ich das tar.gz-File im Debian entpackt habe! (Vorher hatte ich es in Windows entpackt und rübergeschoben!

Allerding bekomme ich dann diese Meldung:

Code: Alles auswählen

Do you accept? (yes/no) yes

Thank you.

Trying to find a suitable vmmon module for your running kernel.

None of VMware Workstation's pre-built vmmon modules is suitable for your
running kernel.  Do you want this program to try to build the vmmon module for
your system (you need to have a C compiler installed on your system)? [yes]

Using compiler "/usr/bin/gcc". Use environment variable CC to override.

Your kernel was built with "gcc" version "2.7.2.3", while you are trying to use "/usr/bin/gcc" version "2.95.4". This configuration is not recommended and
VMware Workstation may crash if you'll continue. Please try to use exactly same compiler as one used for building your kernel. Do you want to go with compiler
"/usr/bin/gcc" version "2.95.4" anyway? [no]

For more information on how to troubleshoot module-related problems, please
visit our Web site at "http://www.vmware.com/download/modules/modules.html" and "http://www.vmware.com/support/reference/linux/prebuilt_modules_linux.html".

Execution aborted.


Warum wurde die Installation denn abgebrochen, oder wichtiger, was kann ich machne, dass ich es doch noch installiert bekomme?

Vielen Dank, Christian

Beitragvon gast » 25.08.2003, 16:36

Der laufende Kernel wurde mit gcc-2.7.2.3 compiliert.
Auf dem System ist jedoch gcc-2.94.4 installiert.
Lösung: Kernel 2.4.18 und Header installieren


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast