Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Kein Dateizugriff zwischen Host und Client

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 05.11.2002, 07:11

Kein Dateizugriff zwischen Host und Client

Beitragvon webdirector » 05.11.2002, 07:25

Hallo,

ich kann leider nicht auf die freigegebenen Verzeichnisse zwischen Host und Client zugreifen.

Hier meine Konfiguration:

VMHost: Suse8.1 mit laufendem Samba Server und Client IP 192.168.0.103, hängt an einem DSL Router. Kein DHCP!

VMClient: WinXP Datei und Druckfreigabe ok, IP 192.168.0.150

DSLRouter: IP 192.168.0.1

Weiterer Client am Router, Workstation mit Win XP, IP 192.168.0.101

So, alles läst sich anpingen. Auch alle Rechner in der Workgruppe sind sichtbar. Zugriff zwischen Workstation und Suse sowie zwischen Workstation und VMClient funktioniert.
Nur der Zugriff zwischen VM Host und Client funtioniert nicht. Wie gesagt kann ich die Rechner sehen nur der Zugriff geht nicht. Ping geht.

Kann hier jemand einen Fehler Feststellen? Helfen?

Ach ja, ich nutze VW 3.2 sowie WinXP mit SP.1. Die Netzwerkkarte ist mit Bridged installiert.

Beitragvon Gast » 05.11.2002, 10:30

Hast Du denn überhaupt Verzeichnisse mit dem Samba auf der SuSE freigegeben?

Oder willst Du von Linux aus auf das VMware-Windows zugreifen? Dann brauchst Du auf dem Linux auch einen Samba-Client.

Schau mal hier: http://vmware.itst.org/viewtopic.php?t=8

Beitragvon gast (web..) » 05.11.2002, 11:12

Anonymous hat geschrieben:Hast Du denn überhaupt Verzeichnisse mit dem Samba auf der SuSE freigegeben?

Oder willst Du von Linux aus auf das VMware-Windows zugreifen? Dann brauchst Du auf dem Linux auch einen Samba-Client.

Schau mal hier: http://vmware.itst.org/viewtopic.php?t=8


Hallo,

wie Du ja oben lesen kanst geht der Zugriff von einem anderen Rechner (Workstation) auf den Linux Rechner einwandfrei. Natürlich Samba, natürlich Client.
Muß woanders liegen.

Beitragvon itst_als_gast » 05.11.2002, 12:02

Sorry, vielleicht eine doofe Frage, aber wie sieht es mit den Zugriffsmöglichkeiten per Samba aus? Usernamen/Passwörter und so?

Du kannst auch die freigegebenen Verzeichnisse von dem VMware-Windows auf der SuSE nicht sehen?

Ping geht aber?

Läuft da vielleicht irgendwo eine Firewall?

Member
Beiträge: 2
Registriert: 05.11.2002, 07:11

Beitragvon webdirector » 05.11.2002, 12:39

itst_als_gast hat geschrieben:Sorry, vielleicht eine doofe Frage, aber wie sieht es mit den Zugriffsmöglichkeiten per Samba aus? Usernamen/Passwörter und so?

Du kannst auch die freigegebenen Verzeichnisse von dem VMware-Windows auf der SuSE nicht sehen?

Ping geht aber?

Läuft da vielleicht irgendwo eine Firewall?



Also Usernamen und Passwörter hab ich eingerichtet. Da könnte aber was falsch sein. Würde aber nicht erklären warums von Linux auf den VMclient (xp) nicht geht.
Richtig kann keine freigegebenen Verzeichnisse sehen nur die Maschine selber.
Ping geht.
Firewall könnte eventuell nur die WINXP-Intergrierte sein wenn die stanartmäßig Aktiviert ist. Werde ich mal nachsehen.

thx


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste