Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Failed to open device"\\.\vmx86":Zugriff verweiger

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 14
Registriert: 13.06.2003, 09:38
Wohnort: Dresden

Failed to open device"\\.\vmx86":Zugriff verweiger

Beitragvon kuechi » 11.07.2003, 15:00

Hallo Leute,

ich habe leichtsinniger weisse mein Windows 2000 Prof. mit SP 3 auf SP 4 geupdatetet. Danach meldet sich VMWare 3.2.1 mit folgender Fehlermeldung:


Failed to open device "\\.\vmx86": Zugriff verweigert
Failed ti initalize monitor decive


Diese Meldung erscheint nur, wenn ich als Hauptbenutzer VMware starten will. Wenn ich Admin bin, dann kommt die Fehlermeldung nicht mehr.

Hat jemand eine IDEE?
Ich wäre euch sehr dankbar.

MfG
kuechi

Benutzeravatar
Member
Beiträge: 40
Registriert: 27.06.2003, 08:48
Wohnort: Sauerland

Beitragvon iPC » 13.07.2003, 12:17

Ich nehme mal stark an, es handelt sich um ein Rechte-Problem...

Am besten du gibst diesen Benutzer, bei dem es nicht funktioniert kurzzeitig mal Admin-Rechte, so daß das Programm evtl. Einstellungen in die Registry schreiben kann beim Start...

Wenn es dann läuft wieder zum Hauptbenutzer zurück stellen und einfach mal gucken....

Ansonsten - sollte das nicht laufen - kannst du vielleicht noch mal die VMware Homepage durchblättern auf der Suche nach Rechten unter Windows für eine VMware Sitzung.

Hoffe es hilft...

bye
Alex

Member
Beiträge: 14
Registriert: 13.06.2003, 09:38
Wohnort: Dresden

Beitragvon kuechi » 14.07.2003, 08:39

Hallo,

Danke erstmal für deinen Tipp, allerdings war er erfolglos. Ich werde wohl auf das ServicePack 4 verzichten müssen. Ich kann nur hoffen, das es keine weiteren SP's für W2k gibt.

kuechi

Benutzeravatar
Member
Beiträge: 40
Registriert: 27.06.2003, 08:48
Wohnort: Sauerland

Beitragvon iPC » 14.07.2003, 20:53

Hallo,

vielleicht gibts da ja noch ein paar Sachen die man tun kann...

prüf doch mal nach ob das recht zum einstellen der priorität vergeben ist...

Ist zwar nur ein Strohhalm... aber besser als nix...

This message can be generated if the user lacks the privileges required to lock down memory or if the system is running low on memory. To determine if the message is generated because of lack of privileges, check that the user is a Power User, and that the Power Users group has the rights to "Increase scheduling priority."

On Windows 2000, the procedure to add this privilege to the Power Users group is as follows:

Log on as Administrator and open up the Control Panel (Start > Settings > Control Panel).
In the Control Panel, open Administrative Tools.
In the Administrative Tools window, open Local Security Policy.
In the Local Security Policy window, in the left panel, open up Local Policies and select User Rights Assignment.
In the right panel, the list of users' rights appears. Highlight "Increase scheduling priority" and right-click it.
From the pop up menu, select "Security ..."
This brings up a window that shows which groups have the selected right. If Power Users is not listed, click the "Add ..." button.
Select Power Users from the list and click Add, then OK to give this right to Power Users.
Click OK to complete the Security Policy setting.

Power Users should have the privilege the next time they log on. There is no need to reboot.

If the problem persists, it can probably be resolved by decreasing the memory assigned to each virtual machine, increasing the amount of physical memory reserved for all running virtual machines, or both. See the Memory Usage Notes at www.vmware.com/support/gsx/doc/memoryusage_gsx_win.html for more information


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste