Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Crash beim starten von VMWare 3.2.1 build-2237 Debian 2.4.20

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 11.06.2003, 20:18
Wohnort: Frankfurt

Crash beim starten von VMWare 3.2.1 build-2237 Debian 2.4.20

Beitragvon Rivrandir » 11.06.2003, 20:34

Hi Leute,

ich habe diese Forum gefunden da ich auf der Suche nach der Lösung meines Problems bin.

Ich habe hier einen PIII-1200GHz ca. 700MB Ram und ein Debian GNU/Linux Woody.

Das System knallt immer wenn ich ein VM einschalten möchte total ab.
Nichts geht mehr, nichtmal SYSRQ!!!

VMware Version 3.2.1 (will kein Update auf 4 kaufen!) Build 2237.
Ich habe es mit meinem eigenen Kernel Vanilla 2.4.20 + AC ptrace-patch (make-kpkg)und dem Update Kernel 2.4.20 von Debian direkt (kernel-image-2.4.20-2-i686) versucht.

Speicher ist mit Memtest 3.0 geprüft (1 durchlauf) und CPUburn läuft 30 Minuten ohne crash.

Fällt jemand dazu eine Lösung oder wenigstens ein Ansatz ein??

Bin mal gespannt! :roll:

CU
Jens

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 12.06.2003, 11:38

Hallo,

auch wenn Du vielleicht nicht in Hamburg wohnst, so empfehle ich Dir
einen Besuch der Webseite

http://www.hhlug.de/mailman/listinfo/hhlug

Trage Dich dort in die Mailingliste ein.

Dann hast Du Zugriff auf das MailArchiv.
Suche dort nach dem Thread:

[HHLUG] (no subject) begonnen von Kai Wilke (Kiste).

oder frage auf der Mailingliste direkt diesen netten Herren, wie er das geschafft hat.

Noch nicht gelöst

Beitragvon Gast » 12.06.2003, 17:47

Hi,

Danke erst mal an macmewes. Aber leider hat er ein anderes Problem. Er hat auch wie ich devfs.

Er hat ein Problem das jedesmal die nach einem reboot die Device-Dateien nicht richtig sind. Diese Problem besteht bei mir auch, aber bis jetzt knallt das System schnell genug, als das es wirklich zu einem Problem wird.

Nach jeden reboot muss ich das Filesystem check und dann wird auch gleich vmware-config.pl nochmal aufgerufen.

Hat vieleicht noch jemand einen Vorschlag??

CU
Jens

Member
Beiträge: 4
Registriert: 11.06.2003, 20:18
Wohnort: Frankfurt

Ich wars

Beitragvon Rivrandir » 12.06.2003, 17:51

Hi,
der letzte Eintrag ist von mir.

Sorry war nur nicht angemeldet.

CU
Jens

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 12.06.2003, 18:14

Hallo,

er muß die devices bei jedem Linux-Neustart über ein Boot-Script neu erstellen. Das ist aber alles, woran ich mich erinnern kann.

Beitragvon Gast » 13.06.2003, 00:40

Dre Richtige Weg wäre es dem devfsd zu sagen er soll die Geräte erstellen. Aber ein bootscript geht genauso.

Aber trotz diese Scriptes knallt der Kernel! :-(

Naja, z.Z. kann ich mich um diese Problem nicht kümmern.
In ca. 1 Monat werde ich mich nochmal danach umschauen. Bis dahin ist der Kernel 2.4.21++ drausen und ich werde auchnoch mal 2.4.18 ausprobieren. Wir werden sehen.

CU
Jens

Member
Beiträge: 4
Registriert: 11.06.2003, 20:18
Wohnort: Frankfurt

Problem gelöst!

Beitragvon Rivrandir » 08.07.2003, 19:36

Hi Leute,

ich habe inzwischen das Problem gelöst. Das Motherboard hat wohl eine Macke. Inzwischen kann ich nichtmalmehr booten.
Anscheinend gabe es wohl Problem mit der grafikkarte.

Inzwischen hat die Platte einene neuen Rechner bekommen und jetzt funktioniert das System wunderbar. Es war also HW!

DANKE
Jens


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast