Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Host: WinXP Guest:SuSE 8.2 - Auflösung in Linux!!

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 07.06.2003, 00:04

Host: WinXP Guest:SuSE 8.2 - Auflösung in Linux!!

Beitragvon Hashmet » 07.06.2003, 00:19

:)
Hallo zusammen,
ich habe da mal eine Frage: Ich habe WinXP als Basisbetriebssystem, darauf VMware 4.0 und dort SuSE Linux 8.2
Bevor ich VMware-Tools installiert hatte, konnte ich die Auflösung in Linux beliebig verstellen. Aber jetzt geht nur noch 600*800. Kann ich das irgendwie ändern?
Außerdem ist bei jedem Start von Linux Englisch als Tastatursprache eingestellt.

Danke im Voraus..

Beitragvon Gast » 21.06.2003, 11:34

Ich habe genau das gleich Problem! Ist dann nen Bug in VM?

Jörg

Beitragvon Gast » 01.07.2003, 09:23

Hab fast genau die gleiche Probleme, aber mit SuSE8.0.
Mit der Tastatur bin ich noch am forschen^^.
Bei der Auflösung hab ich die XF86Config im Verzeichnis /etc/X11 direkt angepasst, und das funktioniert gut.

Benutzeravatar
Moderator
Beiträge: 183
Registriert: 29.07.2002, 08:48
Wohnort: Hamburg
Kontaktdaten:

Beitragvon macmewes » 03.07.2003, 09:56

Hallo,

den Hinweis, die Konfigurationsdatei des X-Servers manuell zu ändern hast Du ja schon bekommen. Je nach Desktop solltest Du die Sprache eigentlich auch ändern können.

Vielleicht hilft Dir meine bebilderte FAQ weiter. Siehe Link in der Signatur.

Benutzeravatar
Member
Beiträge: 40
Registriert: 27.06.2003, 08:48
Wohnort: Sauerland

Beitragvon iPC » 06.07.2003, 16:10

Hallo,

ich glaube ich habe da die Lösung gefunden:

In der Datei /etc/X11/XF86Config-4:

Section "InputDevice"
Option "XkbLayout" "en"
EndSection

Auf Option "XkbLayout" "de" ändern!

Danach hat man auch eine deutsche Tastatur.

Bye
Alex

Benutzeravatar
Member
Beiträge: 40
Registriert: 27.06.2003, 08:48
Wohnort: Sauerland

Beitragvon iPC » 06.07.2003, 18:13

Und weils so schön ist :-)

Natürlich muß es in der Tastatureinstellung nicht "de" sondern "de-latin1" heissen :-)

Soviel zum Thema aufpassen :-)

Bye
Alex

Benutzeravatar
Member
Beiträge: 40
Registriert: 27.06.2003, 08:48
Wohnort: Sauerland

Beitragvon iPC » 06.07.2003, 22:17

NACHTRAG

Wird langsam langweilig mir selbst zu antworten...


Aber da ich das Problem selbst habe - hier nun die Lösung für Suse 8.2

Ich habe hier mal die gesamten Sections gepostet...
Anmerkung: Sollte die Keyboard Section anders aussehen, so kann es ein, daß man den Backslash oder die größer/kliner Zeichen nicht nutzen kann.

Die Video-Einträge muß man entsprechend seines Desktops anpassen, jedoch muß man die anderen Zeilen auskommentieren, damit die Auflösung auf wie in diesem Falle 1024x768 festgelegt wird.

Bye
Alex

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "AutoRepeat" "500 30"
Option "Protocol" "Standard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection

Section "Screen"
Identifier "Screen 1"
Device "VMware SVGA"
Monitor "vmware"

# Don't specify DefaultColorDepth unless you know what you're
# doing. It will override the driver's preferences which can
# cause the X server not to run if the host doesn't support the
# depth.

Subsection "Display"
# VGA mode: better left untouched
Depth 4
Modes "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "1024x768"
ViewPort 8 8
EndSubsection
# Subsection "Display"
# Depth 8
# Modes "1152x900"
# ViewPort 0 0
# EndSubsection
# Subsection "Display"
# Depth 15
# Modes "1152x900"
# ViewPort 0 0
# EndSubsection
# Subsection "Display"
# Depth 16
# Modes "1152x900"
# ViewPort 0 0
# EndSubsection
# Subsection "Display"
# Depth 24
# Modes "1152x900"
# ViewPort 0 0
# EndSubsection
EndSection


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast