Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VM-Workstation unter SBS Server 2000

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 22.10.2002, 22:01

VM-Workstation unter SBS Server 2000

Beitragvon tomahawk » 22.10.2002, 22:18

Hallo!

Ich betreibe in einer Testumgebung einen Small Business 2000 Server (SBS) - mit ISA-, DNS-, DHCP-Server u.a., des Weiteren VM-Ware Workstation (3.0.0-1455).
Als VM-OS habe ich Win2000 installiert, das Client der (VM-Hosts) SBS-Domäne sein soll. Unter Win2000-Server (ohne SBS) habe ich das auch hingekriegt, nach der Installation von SBS können die beiden sich nicht anpingen, verbinden – nix!

Das Netzwerkadapter des VM-Clients (Win2000) ist VM-Net1 als Host only.

Die ipconfig-Anzeigen im SBS und dem VM-Client zeigen, dass sich die VM-Ware virtuellen Netzwerkadapter in anderen Adressbereichen bewegen als das Netzwerk des SBS
SBS 192.168.211.x
VM-Ware Client Win2000:192.168.29.x

Der VM-Ware Client (auch Client in der SBS-Domäne) kann sich allerdings nicht an der Domäne anmelden usw.
Wenn ich das VM-ware-Upgrade auf 3.2.0-2230 aufspiele, geht per se gar nix mehr – jede Menge Ereignismeldungen über Probs des Dienstes „Tcpip“ (Collect-Prozedur verursacht Ausnahme) beim Host=SBS.


Nun kommt mein Dilemma (als Autodidakt und schlimmer Rumprobierer):
Müssen die VM-Ware Adressbereiche im SBS definiert sein?
Muss der VM-Ware DHCP-Server auf den Adressbereich des SBS gepolt werden?
Muss ich statische Adressen vergeben? Wenn ja: Wie, wo?
In Manual stand, dass VM-Client auf einem NT 4.0-Server, der primärer Domänencontroller und DNS-Server ist, nicht läuft. SBS ist das gleiche unter W2k – könnte das mein Prob sein?
Wenn ja: Grenzt der Gedanke, unter Win2000 als VM-Host SBS-2000 als VM-Client zu installieren, an Wahnsinn?
Ich kann es echt nicht beurteilen – daher meine Frage und Bitte:

Gebt mir einen Tipp – und fragt mich, was immer vonnöten ist!

Danke für Interesse und Mühe

Thomas

Beitragvon Gast » 27.10.2002, 09:11

Ich würde es andersherum versuchen: SBS als Host, 2000 als Guest.

Beitragvon Mirko Grgic » 03.12.2002, 07:19

Halihalo,

die Aussage von meinem Vorgänger kann ich nicht teilen.
Bei mir läuft als Hostsystem W2K Prof. Nun habe ich
VMWare 3.1.1 build xxxx installiert. Als Guestsysteme laufen
bei mir W2K Server und nochmals W2K Prof. jeweils mit SP3.
Die Netzwerkschnittstelle der Guests läuft im Bridged- Mode.
Auf dem Server ist der DNS- Server und Active-Directory ganz
normal installiert.
Habe den Guestsystemen jeweils eine unterschiedliche IP gegeben
und schon klappt die Aufnahme in die Domain!

Dein Weg, das Hostsystem (W2K ) beim Guestsystem (Server ) anzumelden, führte bei mir zum selben Ergebnis.

Nun gut klappt ja nun, bin zufrieden und kann dieses Tool nur jedem
Empfehlen!!!

Gruss aus Hamburg an die Gemeinde! :wink:

Mirko Grgic


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste