Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vmware4 und serial Ports

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 22.05.2003, 22:07

vmware4 und serial Ports

Beitragvon Johsti » 22.05.2003, 22:30

Hallo Leute,
ich habe ein Problem mit den Serial Ports.
VMWARE 4.0 läuft bei mir in SUSE linux 8.1 .
Ich benutze einen PDA Casio Casiopeia G115(WIN CE). Diesen möchte ich mit Hilfe des Programmes Aktive Sync über die serielle Schnitstelle mit dem virtuellen Win XP syncronisieren. Ich habe den Serial Port aktiviert, und ihn auf TTY S0 eingestellt. Es gelingt aber nicht eine Verbindung aufzubauen. Hat jemand einen Ahnung, ob VMWARE dazu in der Lage ist, bzw. wie man es dazu überreden kann?
Carsten Johst

Beitragvon Gast » 27.05.2003, 07:17

hi,

ich habe dieselbe konfiguration. allerdings nicht xp, sonder 2k u. me, u. da funzt die serielle verbindung. folglich muß es sich um ein xp problem handeln. ich schlage vor, Du lies Dir mal die www.winfaq.de durch. da werden Sie geholfen. bestimmt :D

gruß,
bgumble

Member
Beiträge: 3
Registriert: 22.05.2003, 22:07

Beitragvon Johsti » 02.06.2003, 00:15

Anonymous hat geschrieben:hi,

ich habe dieselbe konfiguration. allerdings nicht xp, sonder 2k u. me, u. da funzt die serielle verbindung. folglich muß es sich um ein xp problem handeln. ich schlage vor, Du lies Dir mal die www.winfaq.de durch. da werden Sie geholfen. bestimmt :D

gruß,
bgumble

Hi,
ich habe entzwischen SuSE 8.2 installiert, in Verbindung mit VMWARE4. Als Gastsystem habe ich jetzt Win 2000. Es treten die gleichen Probleme auf.
Der serielle Port baut ja irgendwie eine Verbindung zum Cassiopeia auf. Aber wenn der Cassiopeia meldet, das eine Verbindung aufgebaut ist, meldet Active Sync, das keine Verbindung aufgebaut werden kann. Kurz darauf erscheint am
Pocket PC dann auch die Meldung, das die Verbindung unterbrochen wurde. Ich habe die Installation von VMWARE sowohl als Root, sowie als Benutzer ausgeführt. Weiterhin stellte ich in Win2000 den seriellen Port im Gerätemanager auf 57000 bit, und Hardwarehandshake ein(analog zum PocketPC). Ich weis jetzt nicht mehr weiter. Vielleicht kannst du mir ja mal deine Konfiguration des Linux-Host, und des Gastsystems mitteilen.
Tschüss Johsti

Beitragvon mo » 07.06.2003, 16:43

Hi,
ich hatte nach upgrade von vmware 3.2 auf vmware 4.0 dasselbe Problem und konnte meinen Palm unter Windows 2000 Professional/ Palm Desktop 4.1 bei ansonsten gleichgebliebenen Einstellungen nicht mehr synchronisieren.
Nach Anfrage bei vmware habe ich folgende Loesung angeboten bekommen:
in /Pfad_der_vmware_guestOS_Dateien/guesOS.vmx folgende Zeile eintragen:
serial0.tryNoRxLoss = "TRUE" wenn Du /dev/ttyS0 verwendest.
Das loest das Problem: syncing funktioniert wieder und sogar schneller als unter vmware 3.2. Ein kleiner Nachteil: waehrend des syncing ist die Emulation kaum mehr zu gebrauchen. Da dieses aber i.d.R. nur wenige Sekunden dauert, kann man dies verschmerzen.
Gruss & Spass

Member
Beiträge: 3
Registriert: 22.05.2003, 22:07

Beitragvon Johsti » 15.06.2003, 19:21

Hi,
vielen Dank für diesen Tipp. Habe diese Datei editiert, und es funktioniert mit der Syncronisation.
Gruß Johsti


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste