Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Win XP Host --> Win 98SE Gast --> große Probleme

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 21.05.2003, 15:33
Wohnort: Berlin
Kontaktdaten:

Win XP Host --> Win 98SE Gast --> große Probleme

Beitragvon kronk2002de » 22.05.2003, 08:35

Hallo,

ich habe erst seit kurzen vmware und wollte mir auf mein Win XP Pro als Gastsystem Win 98SE installieren, da ich es nur für kleine Anwendungen brauche (mein Scanner läuft nicht unter XP, is zu alt).
Ich habe also ein Gastsystem mit 4GB Festplattenspeicher, 256MB RAM und den nötigen Peripherien erzeugt. Ich kann auch problemlos von Disketten oder CD booten. Danach partitioniere und fomatiere ich die Festplatte in der VM. Wenn ich jedoch danach probiere Windows zu installieren stürzt mir die Installierungsroutine bereits vor dem richtigen Start bei der Systemprüfung ab, gibt evtl. noch kryptische ASCII Zeichen auf der Konsole aus und das wars.
Was kann ich dagegen tun? Selbst mit den Standardeinstellung von VMWare ist nichts zu erreichen.

Mein System:

Prozessor: AMD Athlon XP 1600+
RAM: 512 SDRAM
Festplatte: 3 (2* 40GB, 1* 20GB)
OS: Win XP Pro (SP1)

VMWare: V3.2

Freue mich auf schnelle Antwort, da es sehr wichtig ist den Scanner wieder zu nutzen.

Member
Beiträge: 2
Registriert: 21.05.2003, 15:33
Wohnort: Berlin
Kontaktdaten:

Problem unter VMWare 4.0 wie weggezaubert

Beitragvon kronk2002de » 26.05.2003, 18:03

Habe mir jetzt die VMWare 4.0 geholt. Nach ein paar Modifikationen (Festplattenplatz komplett reservieren) endlich geschafft meinen Gast installiert zu bekommen!
Hat sich also erledigt ;)


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast